Wprowadzanie klucza produktu
[image]

Klucz produktu ma długość 25 znaków (w formacie XXXXX-XXXXX-XXXXX-XXXXX-XXXXX). Jego położenie zależy od sposobu nabycia pakietu Microsoft Office.

Aby uzyskać odpowiednie informacje, zobacz Znajdowanie klucza produktu pakietu Office.

Nie zgub klucza produktu. Zachowaj opakowanie lub zapisz numer i przechowuj go w bezpiecznym miejscu.

W przypadku wyświetlenia komunikatu o błędzie lub innych problemów z instalacją pakietu Office przejdź do strony głównej Pomocy technicznej pakietu Office.


Pełne korzystanie z pakietu Office
[image]

Kliknij pozycję Kontynuuj w trybie online, aby uzyskać więcej informacji o usługach online, takich jak:

  • Zapisywanie plików pakietu Microsoft Office w trybie online i uzyskiwanie do nich dostępu z każdego miejsca.

  • Udostępnianie plików pakietu Microsoft Office innym osobom.

  • Pobieranie bezpłatnych aktualizacji produktów.

  • Doskonałe zapoznanie się z pakietem Microsoft Office dzięki Pomocy i szkoleniom.

Jeśli w momencie zakończenia instalacji połączenie z Internetem nie jest dostępne, można przejść do witryny Office.com w dowolnym czasie, aby utworzyć konto tych usług.

Aby uzyskać informacje na temat praw dotyczących prywatności, zobacz Zasady zachowania poufności informacji w witrynie Office.com.


Zasady zachowania poufności informacji podczas aktywacji pakietu Microsoft Office
[image]

Ostatnia aktualizacja Październik 2012

Żadne informacje zbierane w ramach procesu aktywacji lub ponownej aktywacji nie są używane do identyfikowania osoby użytkownika. Gdy aktywacja jest wykonywana za pomocą klucza licencji zbiorczej lub gdy produkt jest sprawdzany pod kątem autentyczności, do firmy Microsoft nie są wysyłane żadne informacje dotyczące aktywacji.

Aktywacja pomaga zwalczać piractwo komputerowe, a tym samym zapewnić oczekiwaną jakość oprogramowania. Aktywacja jest czynnością wymaganą. Gdy upłynie okres prolongaty, w celu kontynuowania używania oprogramowania należy je aktywować.

Aktywacja oznacza, że określony klucz produktu jest skojarzony ze sprzętem, na którym produkt jest zainstalowany. Postanowienia licencyjne dotyczące oprogramowania firmy Microsoft dla pakietu Microsoft Office określają, ile razy można aktywować oprogramowanie danym kluczem produktu. Jeśli dany klucz produktu zostanie użyty określoną liczbę razy na tym samym komputerze lub na różnych komputerach, nie można go już więcej używać w celu wykonania aktywacji na innych komputerach.

W trakcie procesu aktywacji do firmy Microsoft są wysyłane następujące informacje o kluczu produktu:

  • Kod produktu firmy Microsoft — 5-cyfrowy kod identyfikujący aktywowany produkt pakietu Office.

  • Identyfikator kanału lub kod witryny identyfikujący źródło, z którego uzyskano produkt pakietu Office. Pozwala na przykład ustalić, czy produkt został sprzedany detalicznie, czy jest kopią ewaluacyjną, czy podlega programowi licencjonowania zbiorowego lub czy został wstępnie zainstalowany przez producenta komputera.

  • Data instalacji.

  • Informacje pozwalające potwierdzić, że informacje o kluczu produktu nie zostały zmienione.

W trakcie procesu aktywacji do firmy Microsoft jest też wysyłany numer wygenerowany na podstawie konfiguracji sprzętowej komputera. Numer ten nie jest związany z żadnymi informacjami osobistymi ani informacjami o oprogramowaniu. Nie umożliwia ustalenia marki ani modelu komputera, ani żadnych dodatkowych informacji o komputerze. Oprócz podstawowych informacji dotyczących konfiguracji komputera są zbierane dodatkowe ustawienia językowe.

Zainstalowany pakiet Office może wykrywać i akceptować zmiany wprowadzane w konfiguracji komputera. Niewielkie zmiany nie wymagają ponownego aktywowania. Niektóre zmiany składników komputera lub oprogramowania mogą wymagać ponownego aktywowania oprogramowania. W przypadku odinstalowania pakietu Office może być konieczne ponowne aktywowanie produktu.

W przypadku wykonywania aktywacji podczas uaktualniania z poziomu pewnych produktów pakietu Microsoft Office, takich jak wersja próbna lub starsza wersja pakietu Microsoft Office, w ramach aktywacji są też zbierane przechowywane na komputerze informacje dotyczące uaktualnianej wersji próbnej lub starszej wersji, w tym okres, przez jaki używano tej wersji pakietu Office.

Jeśli okaże się, że nie można wykonać aktywacji, możesz otrzymać komunikat z łączem do witryny sieci Web, w której można znaleźć więcej informacji o przyczynach tego niepowodzenia. W przypadku skorzystania z tego łącza informacje o przyczynie niepowodzenia aktywacji zostaną wysłane do firmy Microsoft. W tych informacjach mogą być zawarte dane wysyłane zazwyczaj w trakcie procesu aktywacji.

Jeśli zostanie wyświetlony monit o ponowne aktywowanie używanego pakietu Office, Kreator aktywacji może pozwolić na uzyskanie dodatkowych informacji o stanie licencji i sposobach rozwiązywania problemów z aktywacją. Wybranie opcji pobrania dodatkowych informacji o stanie licencji w trybie online powoduje wysłanie danych wysyłanych zazwyczaj w trakcie procesu aktywacji.

Jeśli użytkownik nie wykona aktywacji lub ponownej aktywacji pakietu Office, może nie być w stanie z niego korzystać lub produkt ten może wskazywać, że nie jest poprawnie licencjonowany. Na przykład na pasku tytułu może być wyświetlana informacja, że pakiet Office nie jest poprawnie licencjonowany.


Instalator nie może uzyskać dostępu do pliku
[image]

Instalator potrzebuje pliku znajdującego się na dysku, lecz nie może uzyskać do niego dostępu. Możliwe przyczyny problemu są następujące:

  • Dysk jest zabrudzony Wyczyść dysk, aby usunąć kurz, smugi i odciski palców, używając miękkiej, gładkiej tkaniny i delikatnie przecierając dysk, wykonując ruchy w linii prostej od środka do zewnętrznej krawędzi dysku. Aby dysk pozostał czysty, trzymaj go wyłącznie za krawędzie i unikaj dotykania błyszczącej powierzchni.

  • Dysk jest uszkodzony Na dysku mogą być rysy lub inne uszkodzenia. Jeśli tak jest, można naprawić dysk przy użyciu produktu komercyjnego lub zamówić dysk zastępczy w dziale pomocy technicznej firmy Microsoft.

  • Stacja dysków nie działa Przyczyną może być uszkodzenie sprzętu lub potrzeba aktualizacji sterownika. Warto pobierać najnowsze aktualizacje oprogramowania od producenta komputera i z witryny Microsoft Update.

Testowanie dysku i stacji dysków w poszukiwaniu problemów

  1. Włóż dysk do stacji dysków.

  2. Otwórz Eksploratora plików.

  3. Kliknij dwukrotnie stację dysków. Jeśli zostanie wyświetlony komunikat o błędzie, oznacza to uszkodzenie dysku lub brak możliwości odczytania dysku przez stację dysków.


Zmienianie instalacji pakietu Office
[image]

W pakiecie Microsoft Office dostępne są cztery sposoby umożliwiające zmianę instalacji.

  • Dodaj lub usuń funkcje Ta opcja umożliwia dodanie lub usunięcie aplikacji i wybranie sposobu działania zainstalowanych aplikacji.

  • Napraw Ta opcja umożliwia ponowne zainstalowanie aplikacji. Jest to przydatne szczególnie wtedy, gdy aplikacja staje się nieużyteczna.

  • Usuń Ta opcja umożliwia odinstalowanie aplikacji z komputera.

  • Konwertuj Ta opcja umożliwia konwersję wersji próbnej aplikacji na odpowiednią wersję pełną. Konwersja nie ma wpływu na ustawienia osobiste ani na dane.


Wpisywanie informacji o użytkowniku
[image]

Jeśli chcesz, możesz wpisać swoje imię i nazwisko, inicjały lub organizację, aby pakiet Microsoft Office przy użyciu tych informacji mógł śledzić, które pliki zostały przez Ciebie utworzone i które zmiany lub komentarze zostały przez Ciebie dodane do plików. Żadne z tych informacji nie są wysyłane do firmy Microsoft.


Wybieranie lokalizacji instalacji
[image]

Wybraliśmy lokalizację instalacji pakietu Microsoft Office, ale możesz ją zmienić, klikając przycisk Przeglądaj, a następnie wybierając żądaną lokalizację. Może na innym dysku jest więcej miejsca?


Wybieranie sposobu instalacji pakietu Office
[image]

Można wybrać trzy opcje sposobu instalacji pakietu Microsoft Office.

  • Zainstaluj teraz Użyj tej opcji, jeśli na komputerze nie jest zainstalowana wcześniejsza wersja pakietu Office.

  • Uaktualnij Użyj tej opcji, jeśli na komputerze jest zainstalowana wcześniejsza wersja pakietu Office. Wcześniejsza wersja pakietu Microsoft Office zostanie automatycznie usunięta.

  • Dostosuj Użyj tej opcji, jeśli chcesz wybrać, jakie aplikacje pakietu Office mają zostać zainstalowane i gdzie mają zostać zainstalowane.


Konwertowanie na wersję pełną pakietu Office
[image]

Po przekonwertowaniu wersji próbnej na wersję pełną znoszone są ograniczenia dotyczące korzystania z oprogramowania. Konwersja nie ma wpływu na ustawienia aplikacji ani na dane.

W celu przekonwertowania wersji próbnej pakietu Microsoft Office na odpowiednią wersję pełną produktu należy wprowadzić klucz produktu wersji pełnej tej samej wersji pakietu Office. Jeśli na przykład masz wersję próbną pakietu Microsoft Office Professional, podczas konwertowania na wersję pełną wprowadź klucz produktu pakietu Microsoft Office Professional, a nie na przykład pakietu Microsoft Office Standard.

Wprowadź klucz produktu Wybierz tę opcję, jeśli produkt w wersji pełnej został już kupiony w trybie online lub w sklepie detalicznym. Klucz produktu znajduje się zwykle na opakowaniu dysku CD lub innym elemencie opakowania produktu albo w wiadomości e-mail z potwierdzeniem zakupu w trybie online.

Kup klucz produktu w trybie online Użyj tej opcji, jeżeli nie nabyto jeszcze pełnej wersji produktu i chcesz teraz kupić produkt przez Internet. W przeglądarce sieci Web zostanie otwarta witryna, w której możesz kupić produkt i uzyskać klucz produktu dla swojej kopii. W niektórych krajach/regionach opcja kupowania klucza produktu w trybie online jest niedostępna.


Wybór 32-bitowej lub 64-bitowej wersji pakietu Office
[image]

Istnieją dwie wersje pakietu Microsoft Office dostępne do zainstalowania: 32-bitowa i 64-bitowa. Wybór wersji odpowiedniej dla Ciebie zależy od tego, w jaki sposób planujesz korzystać z pakietu Office.

Aby uzyskać najbardziej aktualne informacje o tym, która wersja będzie odpowiednia dla Ciebie, zobacz Wybór 32-bitowej lub 64-bitowej wersji pakietu Office.

64-bitowa wersja pakietu Office ma pewne ograniczenia, ale jest odpowiednim wyborem, gdy:

  • Pracujesz z bardzo dużymi zestawami danych, na przykład ze skoroszytami programu Excel klasy przedsiębiorstwa zawierającymi złożone obliczenia, wiele tabel przestawnych i połączenia z zewnętrznymi bazami danych, a także z dodatkiem PowerPivot, PowerMap lub PowerView. 64-bitowa wersja pakietu Office będzie miała wyższą wydajność w Twoim przypadku.

  • Pracujesz z bardzo dużymi obrazami, klipami wideo lub animacjami w programie PowerPoint. 64-bitowa wersja pakietu Office jest lepiej dopasowana do obsługi tych złożonych zestawów slajdów.

  • Pracujesz z bardzo dużymi dokumentami programu Word. 64-bitowa wersja pakietu Office jest lepiej dopasowana do obsługi dokumentów programu Word zawierających duże tabele, grafiki lub inne obiekty.

  • Pracujesz z plikami o rozmiarze większym niż 2 GB w programie Project 2013, w szczególności gdy projekt zawiera wiele podprojektów.

  • Chcesz zatrzymać 64-bitową wersję pakietu Office, z której już korzystasz. 32-bitowe i 64-bitowe wersje programów pakietu Office nie są zgodne, nie możesz więc zainstalować obu wersji na tym samym komputerze.

  • Tworzysz wewnętrzne rozwiązania pakietu Office, na przykład dodatki lub dostosowania na poziomie dokumentów.

  • Twoja organizacja wymaga wymuszania trybu sprzętowego zapobiegania wykonywaniu danych (DEP) dla aplikacji pakietu Office. Zapobieganie wykonywaniu danych (DEP) to zestaw technologii z obszaru sprzętu i oprogramowania używanych przez niektóre organizacje w celu zwiększenia bezpieczeństwa.

Jeśli żadna z powyższych sytuacji nie występuje w Twoim przypadku, odpowiednim wyborem będzie prawdopodobnie 32-bitowa wersja pakietu Office.

Wszystko gotowe do instalacji 64-bitowej wersji pakietu Office?

Note Notatka:
Jeśli zdecydujesz się przejść z 32-bitowej do 64-bitowej wersji pakietu Office, musisz najpierw odinstalować wersję 32-bitową. Następnie możesz zainstalować wersję 64-bitową.

  1. Jeśli uruchomiono Instalator pakietu Office z poziomu folderu głównego, a następnie kliknięto pozycję Dostosuj, kliknij przycisk Zamknij, aby zakończyć działanie Instalatora.

  2. Kliknij przycisk Tak, aby anulować instalację, a następnie kliknij przycisk Zamknij.

    Przejdź do folderu x64 na dysku pakietu Office i kliknij dwukrotnie plik Setup.exe, aby uruchomić 64-bitową wersję Instalatora.


Warunki korzystania z pakietu Office
[image]

Postanowienia licencyjne dotyczące oprogramowania firmy Microsoft określają zasady legalnego korzystania z pakietu Microsoft Office. Na przykład informują, ile razy dany klucz produktu może zostać użyty w celu wykonania aktywacji.

Podczas konfigurowania pakietu Office zapoznaj się z postanowieniami licencyjnymi i zaznacz pole wyboru Akceptuję postanowienia tej umowy, aby kontynuować konfigurowanie pakietu Office.

Postanowienia licencyjne możesz również przeczytać w późniejszym czasie w aplikacji pakietu Office, wybierając pozycję Plik > Konto > [Nazwa aplikacji] — informacje (np. Excel — informacje) > Wyświetl postanowienia licencyjne dotyczące oprogramowania firmy Microsoft.


Uaktualnianie wcześniejszych wersji
[image]

W przypadku usuwania wcześniejszej wersji pakietu Microsoft Office Twoje dane osobiste, takie jak ustawienia czy utworzone pliki, nie są usuwane. Jeśli jednak instalowana wersja pakietu Office nie zawiera niektórych aplikacji, które stanowiły składnik wcześniejszej wersji pakietu Office, możliwe, że nie zostaną one usunięte automatycznie. Możliwe, że trzeba będzie odinstalować je ręcznie lub przy użyciu panelu sterowania.

Poza programem Microsoft Outlook na jednym komputerze można zainstalować dwie wersje aplikacji pakietu Office.

W przypadku wyświetlenia komunikatu o błędzie lub innych problemów z instalacją pakietu Office przejdź do strony głównej Pomocy technicznej pakietu Office.

Outlook: Niektóre kwestie do rozważenia

Przed zainstalowaniem programu Outlook należy usunąć jego wcześniejszą wersję, ponieważ dwie wersje tego programu nie mogą być zainstalowane na tym samym komputerze. Jeśli chcesz zachować wcześniejszą wersję programu Outlook, na karcie Opcje instalacji musisz zrezygnować z instalowania nowszej wersji programu Outlook.

Jeśli nie zainstalujesz nowszej wersji programu Outlook, zachowana wersja programu Outlook nie będzie korzystać z programu Microsoft Word jako edytora wiadomości e-mail. Zamiast tego będzie używany edytor wiadomości e-mail programu Outlook i nie będzie można korzystać z funkcji dostępnych w edytorze wiadomości e-mail programu Word.


Wybieranie sposobu uruchamiania aplikacji pakietu Office
[image]

  1. Kliknij znak plus (+), aby rozwinąć folder i wyświetlić dodatkowe funkcje.

  2. Aby zmienić sposób instalacji danej funkcji, kliknij jej symbol, a następnie wybierz opcję z listy.

    • Uruchom z mojego komputera Po zakończeniu instalacji funkcja zostanie zainstalowana i będzie przechowywana na dysku twardym. Opcje funkcji (nazywane również podfunkcjami) nie zostaną zainstalowane i nie będą przechowywane na dysku twardym.

    • Uruchom wszystko z mojego komputera Po zakończeniu instalacji funkcja zostanie zainstalowana i będzie przechowywana na dysku twardym wraz ze wszystkimi podfunkcjami. Zalecamy tę opcję dla większości osób.

    • Instalowane przy pierwszym użyciu Funkcja zostanie zainstalowana na dysku twardym przy pierwszym użyciu. Może być wówczas potrzebny dostęp do oryginalnego dysku instalacyjnego. Ta opcja może nie być dostępna dla niektórych funkcji.

    • Niedostępne Funkcja nie zostanie zainstalowana, ponieważ jest niedostępna.

  3. Gdy wybierzesz żądane opcje instalacji niestandardowej, wykonaj jedną z następujących czynności:

    • Kliknij przycisk Uaktualnij, jeśli Instalator wykryje na komputerze wcześniejszą wersję tej samej aplikacji pakietu Microsoft Office.

    • Kliknij przycisk Zainstaluj teraz, jeśli Instalator nie wykryje na komputerze wcześniejszej wersji tej samej aplikacji pakietu Office.


Wybieranie języków, które będą używane
[image]

Automatycznie wykrywamy i stosujemy podstawowy język używany dla systemu Windows (ikona Region i język w Panelu sterowania). Jeśli chcesz używać większej liczby języków, zaznacz pole obok każdego języka, którego chcesz użyć.


Nie można uaktualnić pakietu Office 2003
[image]

Jeśli Instalator nie może uaktualnić pakietu Microsoft Office 2003 do najnowszej wersji pakietu Microsoft Office, być może konieczna jest naprawa pakietu Office 2003.

Naprawianie pakietu Office 2003

Aby móc zainstalować najnowszą wersję pakietu Office, musisz korzystać co najmniej z systemu Windows 7. Aby uzyskać więcej informacji, zobacz Wymagania systemowe pakietu Office.

  1. W Panelu sterowania kliknij pozycję Programy > Programy i funkcje.

    Note Notatka:
    W widoku klasycznym należy kliknąć dwukrotnie aplet Dodaj lub usuń programy.

  2. Kliknij pozycję Microsoft Office 2003 > Zmień > Napraw.

  3. Po ukończeniu procesu naprawy jeszcze raz spróbuj zainstalować pakiet Office.

Jeśli po wykonaniu naprawy pakiet Office nadal nie może zostać uaktualniony, spróbuj usunąć pakiet Office 2003 z komputera. Jednak przed usunięciem pakietu Office 2003 znajdź oryginalne dyski instalacyjne pakietu Office 2003 na wypadek konieczności przeprowadzenia ponownej instalacji pakietu.