SQL Server Configuration Manager Help

[image]

SQL Server Configuration Manager Help
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.

© Microsoft Corporation. All rights reserved.


SQL Server Services

[image]

SQL Server Services
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Analysis Server

[image]

Analysis Server <server> (SQL Server Configuration Manager)


Analysis Server Properties (Log On Tab)

[image]

Analysis Server Properties (Log On Tab)


Analysis Server Properties (Service Tab)

[image]

Analysis Server Properties (Service Tab)


Analysis Server Properties (Advanced Tab)

[image]

Analysis Server Properties (Advanced Tab)


Notification Services (SQL Server Configuration Manager)

[image]

Notification Services (SQL Server Configuration Manager)


NS$

[image]

NS$<service name> Properties (Log On Tab)


NS$

[image]

NS$<service name> Properties (Service Tab)


NS$

[image]

NS$<service name> Properties (Advanced Tab)


Report Server

[image]

Report Server <server> (SQL Server Configuration Manager)


Report Server Properties (Log On Tab)

[image]

Report Server Properties (Log On Tab)


Report Server Properties (Service Tab)

[image]

Report Server Properties (Service Tab)


Report Server Properties (Advanced Tab)

[image]

Report Server Properties (Advanced Tab)


SQL Server Agent

[image]

SQL Server Agent <server> (SQL Server Configuration Manager)


SQL Server Agent Properties (Log On Tab)

[image]

SQL Server Agent Properties (Log On Tab)


SQL Server Agent Properties (Advanced Tab)

[image]

SQL Server Agent Properties (Advanced Tab)


SQL Server Agent Properties (Service Tab)

[image]

SQL Server Agent Properties (Service Tab)


SQL Server Browser (SQL Server Configuration Manager)

[image]

SQL Server Browser (SQL Server Configuration Manager)


SQL Server Browser Properties (Log On Tab)

[image]

SQL Server Browser Properties (Log On Tab)


SQL Server Browser Properties (Service Tab)

[image]

SQL Server Browser Properties (Service Tab)


SQL Server Browser Properties (Advanced Tab)

[image]

SQL Server Browser Properties (Advanced Tab)


SQL Server

[image]

SQL Server <server> (SQL Server Configuration Manager)


SQL Server Properties (Log On Tab)

[image]

SQL Server Properties (Log On Tab)


SQL Server Properties (Service Tab)

[image]

SQL Server Properties (Service Tab)


SQL Server Properties (FILESTREAM Tab)

[image]

SQL Server Properties (FILESTREAM Tab)


SQL Server Properties (AlwaysOn High Availability Tab)

[image]

SQL Server Properties (AlwaysOn High Availability Tab)


SQL Server Properties (Startup Parameters Tab)

[image]

SQL Server Properties (Startup Parameters Tab)


SQL Server Properties (Advanced Tab)

[image]

SQL Server Properties (Advanced Tab)


SQL Server Integration Services 10.0 (SQL Server Configuration Manager)

[image]

SQL Server Integration Services 10.0 (SQL Server Configuration Manager)


SQL Server Integration Services Properties (Log On Tab)

[image]

SQL Server Integration Services Properties (Log On Tab)


SQL Server Integration Services Properties (Service Tab)

[image]

SQL Server Integration Services Properties (Service Tab)


SQL Server Integration Services Properties (Advanced Tab)

[image]

SQL Server Integration Services Properties (Advanced Tab)


SQL Full-text Filter Daemon Launcher (SQL Server Configuration Manager)

[image]

SQL Full-text Filter Daemon Launcher (SQL Server Configuration Manager)


SQL Full-text Filter Daemon Launcher (Log On Tab)

[image]

SQL Full-text Filter Daemon Launcher (Log On Tab)


SQL Full-text Filter Daemon Launcher (Service Tab)

[image]

SQL Full-text Filter Daemon Launcher (Service Tab)


SQL Full-text Filter Daemon Launcher (Advanced)

[image]

SQL Full-text Filter Daemon Launcher (Advanced)


Unknown Service (Log On Tab)

[image]

Unknown Service (Log On Tab)


SQL Server Network Configuration

[image]

SQL Server Network Configuration
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Protocols for

[image]

Protocols for <server> (SQL Server Configuration Manager)


Protocols for MSSQLSERVER Properties (Flags Tab)

[image]

Protocols for MSSQLSERVER Properties (Flags Tab)


Protocols for MSSQLSERVER Properties (Certificate Tab)

[image]

Protocols for MSSQLSERVER Properties (Certificate Tab)


Protocols for MSSQLSERVER Properties (Advanced Tab)

[image]

Protocols for MSSQLSERVER Properties (Advanced Tab)


Shared Memory Properties

[image]

Shared Memory Properties
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Named Pipes Properties

[image]

Named Pipes Properties
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


TCP/IP Properties (Protocols Tab)

[image]

TCP/IP Properties (Protocols Tab)


TCP/IP Properties (IP Addresses Tab)

[image]

TCP/IP Properties (IP Addresses Tab)


SQL Native Client 11.0 Configuration

[image]

SQL Native Client 11.0 Configuration
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


SQL Server Native Client Configuration Properties (Flags Tab)

[image]

SQL Server Native Client Configuration Properties (Flags Tab)


Client Protocols (SQL Server Configuration Manager)

[image]

Client Protocols (SQL Server Configuration Manager)


Client Protocols Properties (Order Tab)

[image]

Client Protocols Properties (Order Tab)


Client Protocols - Shared Memory Properties (Protocol Tab)

[image]

Client Protocols - Shared Memory Properties (Protocol Tab)


Client Protocols - TCP/IP Properties (Protocol Tab)

[image]

Client Protocols - TCP/IP Properties (Protocol Tab)


Client Protocols - Named Pipes Properties (Protocol Tab)

[image]

Client Protocols - Named Pipes Properties (Protocol Tab)


Aliases (SQL Server Configuration Manager)

[image]

Aliases (SQL Server Configuration Manager)


New Alias (Alias Tab)

[image]

New Alias (Alias Tab)


[image]

<Alias> Properties (Alias Tab)


Creating a Valid Connection String Using Shared Memory Protocol

[image]

Creating a Valid Connection String Using Shared Memory Protocol


Creating a Valid Connection String Using TCP/IP

[image]

Creating a Valid Connection String Using TCP/IP


Creating a Valid Connection String Using Named Pipes

[image]

Creating a Valid Connection String Using Named Pipes


SQL Server Browser Service

[image]

SQL Server Browser Service
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Connecting Using IPv6

[image]

Connecting Using IPv6
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Choosing a Network Protocol

[image]

Choosing a Network Protocol
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Monitoring the Error Logs

[image]

Monitoring the Error Logs
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Viewing the SQL Server Error Log

[image]

Viewing the SQL Server Error Log
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


Viewing the Windows Application Log

[image]

Viewing the Windows Application Log
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.


About the SQL Server License Terms (SSCM)

[image]

About the SQL Server License Terms (SSCM)


Legal Notice for Documentation

[image]

Legal Notice for Documentation
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.