Samsung Data Migration
利用 Samsung Data Migration 程序，您可以将当前操作系统和数据克隆到 Samsung SSD 产品。

如果在使用该程序时弹出错误窗口，您可以查找错误代码并修复错误。
前去查看错误代码


错误代码
Samsung Data Migration 针对各个错误代码提供了解决方案。


[200110] 无法检索分区信息。
磁盘或分区存在问题或无法访问磁盘。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 检查系统分区可能有助于解决问题。
检查系统分区问题
4. 格式化分区可能有助于解决问题。
格式化分区


[202120] 无法检索分区信息。
磁盘或分区存在问题或无法访问磁盘。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 检查系统分区可能有助于解决问题。
检查系统分区问题
4. 格式化分区可能有助于解决问题。
格式化分区


[200200] 磁盘或分区号不正确。
目标磁盘已删除或存在问题。
解决方法
1. 检查目标磁盘连接可能有助于解决问题。
检查目标磁盘连接
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 更改接口可能有助于解决问题。
更改接口


[201100] 分析用于备份的分区信息时出错。
分区损坏或未格式化。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 检查系统分区可能有助于解决问题。
检查系统分区问题
3. 格式化分区可能有助于解决问题。
格式化分区


[201109] 无法创建快照。
Windows 服务存在问题或 Windows 损坏。
解决方法
1. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
2. 检查快照操作可能有助于解决问题。
检查快照操作


[201110] 读取 MBR 时出错。
无法访问或读取磁盘。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序


[201120] 无法打开源磁盘。
无法访问或读取磁盘。
解决方法
1. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
2. 检查系统分区可能有助于解决问题。
检查系统分区问题


[201130] 读取超级块时出错。
无法访问或读取磁盘。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 检查系统分区可能有助于解决问题。
检查系统分区问题


[205120] 读取超级块时出错。
无法访问或读取磁盘。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 检查系统分区可能有助于解决问题。
检查系统分区问题


[201140] 无法检索正在使用的扇区列表。
磁盘分区损坏或无法访问。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 检查源磁盘是否具有坏扇区。 如果存在坏扇区，则表明源磁盘已损坏。 可通过重新安装操作系统解决该问题。
4. 检查系统分区可能有助于解决问题。
检查系统分区问题
5. 格式化分区可能有助于解决问题。
格式化分区


[201150] 添加正在使用的扇区列表时出错。
系统内存不足或出现软件错误。
解决方法
1. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序


[201200] 准备进行磁盘克隆时出错。
源磁盘分区存在问题或无法访问。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 检查系统分区可能有助于解决问题。
检查系统分区问题
3. 格式化分区可能有助于解决问题。
格式化分区


[202100] 准备进行磁盘克隆时出错。
磁盘存在问题或无法访问。
解决方法
1. 检查目标磁盘连接可能有助于解决问题。
检查目标磁盘连接
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 更改接口可能有助于解决问题。
更改接口


[202110] 准备进行磁盘克隆时出错。
磁盘存在问题或无法访问。
解决方法
1. 检查目标磁盘连接可能有助于解决问题。
检查目标磁盘连接
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 更改接口可能有助于解决问题。
更改接口


[202300] 恢复目标磁盘分区时出错。
目标磁盘过小或无法访问。
解决方法
1. 检查目标磁盘连接可能有助于解决问题。
检查目标磁盘连接
2. 格式化磁盘可能有助于解决问题。
格式化目标磁盘
3. 更改接口可能有助于解决问题。
更改接口


[202310] 无法恢复目标磁盘分区。
目标磁盘过小或无效。
解决方法
1. 检查目标磁盘连接可能有助于解决问题。
检查目标磁盘连接
2. 格式化磁盘可能有助于解决问题。
格式化目标磁盘
3. 更改接口可能有助于解决问题。
更改接口


[202312 ~ 202330] 目标磁盘过小。
目标磁盘过小或无效。
解决方法
1. 检查目标磁盘连接可能有助于解决问题。
检查目标磁盘连接
2. 格式化磁盘可能有助于解决问题。
格式化目标磁盘
3. 更改接口可能有助于解决问题。
更改接口


[202340] 恢复分区表时出错。
磁盘具有坏扇区或无法访问。
解决方法
1. 检查目标磁盘连接可能有助于解决问题。
检查目标磁盘连接
2. 格式化磁盘可能有助于解决问题。
格式化目标磁盘
3. 检查源磁盘是否具有坏扇区。 如果存在坏扇区，则表明源磁盘已损坏。 可通过重新安装操作系统解决该问题。
4. 更改接口可能有助于解决问题。
更改接口


[202350] 恢复分区表时出错。
磁盘具有坏扇区或无法访问。
解决方法
1. 检查目标磁盘连接可能有助于解决问题。
检查目标磁盘连接
2. 格式化磁盘可能有助于解决问题。
格式化目标磁盘
3. 检查源磁盘是否具有坏扇区。 如果存在坏扇区，则表明源磁盘已损坏。 可通过重新安装操作系统解决该问题。
4. 更改接口可能有助于解决问题。
更改接口


[205100] 无法打开磁盘。
磁盘为只读模式或无法访问。
解决方法
1. 检查目标磁盘连接可能有助于解决问题。
检查目标磁盘连接
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 更改接口可能有助于解决问题。
更改接口


[205110] 无法打开磁盘。
磁盘为只读模式或无法访问。
解决方法
1. 检查目标磁盘连接可能有助于解决问题。
检查目标磁盘连接
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 更改接口可能有助于解决问题。
更改接口


[205200] 无法关闭目标磁盘。
目标磁盘为只读模式或无法访问。
解决方法
1. 检查目标磁盘连接可能有助于解决问题。
检查目标磁盘连接
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 更改接口可能有助于解决问题。
更改接口


[205320] 无法检索分区信息。
磁盘或分区存在问题。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 检查系统分区可能有助于解决问题。
检查系统分区问题
3. 格式化分区可能有助于解决问题。
格式化分区
4. 格式化磁盘可能有助于解决问题。
格式化目标磁盘


[205400] 无法检索用于备份的扇区列表。
出现软件错误。
解决方法
1. 检查源磁盘是否具有坏扇区。 如果存在坏扇区，则表明源磁盘已损坏。 可通过重新安装操作系统解决该问题。
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序


[205410] 无法重置碎片整理。
分区过小或无法访问。
源文件系统存在问题。
目标磁盘存在写入错误。
解决方法
1. 检查目标磁盘连接可能有助于解决问题。
检查目标磁盘连接
2. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
3. 检查源磁盘是否具有坏扇区。 如果存在坏扇区，则表明源磁盘已损坏。 可通过重新安装操作系统解决该问题。
4. 检查系统分区可能有助于解决问题。
检查系统分区问题
5. 格式化分区可能有助于解决问题。
格式化分区
6. 格式化磁盘可能有助于解决问题。
格式化目标磁盘
7. 更改接口可能有助于解决问题。
更改接口


[205420] 读取磁盘时出错。
磁盘具有坏扇区或无法访问。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 检查源磁盘是否具有坏扇区。 如果存在坏扇区，则表明源磁盘已损坏。 可通过重新安装操作系统解决该问题。
4. 检查系统分区可能有助于解决问题。
检查系统分区问题
5. 格式化分区可能有助于解决问题。
格式化分区


[205500] 读取磁盘时出错。
磁盘具有坏扇区或无法访问。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 检查源磁盘是否具有坏扇区。 如果存在坏扇区，则表明源磁盘已损坏。 可通过重新安装操作系统解决该问题。
4. 检查系统分区可能有助于解决问题。
检查系统分区问题
5. 格式化分区可能有助于解决问题。
格式化分区


[205510] 读取磁盘时出错。
磁盘具有坏扇区或无法访问。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 检查源磁盘是否具有坏扇区。 如果存在坏扇区，则表明源磁盘已损坏。 可通过重新安装操作系统解决该问题。
4. 检查系统分区可能有助于解决问题。
检查系统分区问题
5. 格式化分区可能有助于解决问题。
格式化分区


[205700] 读取磁盘时出错。
磁盘具有坏扇区或无法访问。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 检查源磁盘是否具有坏扇区。 如果存在坏扇区，则表明源磁盘已损坏。 可通过重新安装操作系统解决该问题。
4. 检查系统分区可能有助于解决问题。
检查系统分区问题
5. 格式化分区可能有助于解决问题。
格式化分区


[301001] 读取磁盘时出错。
磁盘具有坏扇区或无法访问。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 检查源磁盘是否具有坏扇区。 如果存在坏扇区，则表明源磁盘已损坏。 可通过重新安装操作系统解决该问题。
4. 检查系统分区可能有助于解决问题。
检查系统分区问题
5. 格式化分区可能有助于解决问题。
格式化分区


[207000] 调整分区大小时出错。
源文件系统存在问题或具有坏扇区。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 检查源磁盘是否具有坏扇区。 如果存在坏扇区，则表明源磁盘已损坏。 可通过重新安装操作系统解决该问题。
4. 检查系统分区可能有助于解决问题。
检查系统分区问题
5. 格式化分区可能有助于解决问题。
格式化分区


[301000] 碎片整理过程中出错。
源文件系统存在问题或具有坏扇区。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 检查源磁盘是否具有坏扇区。 如果存在坏扇区，则表明源磁盘已损坏。 可通过重新安装操作系统解决该问题。
4. 检查系统分区可能有助于解决问题。
检查系统分区问题
5. 格式化分区可能有助于解决问题。
格式化分区


[301100 ~ 309000] 碎片整理过程中出错。
源文件系统存在问题或具有坏扇区。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 检查源磁盘是否具有坏扇区。 如果存在坏扇区，则表明源磁盘已损坏。 可通过重新安装操作系统解决该问题。
4. 检查系统分区可能有助于解决问题。
检查系统分区问题
5. 格式化分区可能有助于解决问题。
格式化分区


[400100 ~ 400260] 调整分区大小时出错。
源文件系统存在问题或具有坏扇区。
解决方法
1. 您可以使用“检查磁盘”解决源磁盘上的问题。
检查磁盘
2. 停止安全/恢复程序可能有助于解决问题。
停止安全/恢复程序
3. 检查源磁盘是否具有坏扇区。 如果存在坏扇区，则表明源磁盘已损坏。 可通过重新安装操作系统解决该问题。
4. 检查系统分区可能有助于解决问题。
检查系统分区问题
5. 格式化分区可能有助于解决问题。
格式化分区


解决方法
让我们一起通过 Samsung Data Migration 了解如何解决问题。


检查磁盘
什么是“检查磁盘”?
使用 chkdsk 命令即可开始“检查磁盘”。
chkdsk (检查磁盘)是 Microsoft 的 Windows 操作系统中的内置命令。 它会检查存储介质的文件系统完整性并修复逻辑文件系统错误。 “检查磁盘”完成后，请重新尝试克隆。
1. (Windows XP 或更高版本的操作系统)按 Windows 键并输入“CMD”。 然后右键单击并选择“以管理员身份运行”。
(Windows XP)单击“开始”>“所有程序”>“附件”>“命令提示符”。
2. 输入“chkdsk C:”(C: 是已安装 Windows 的驱动器)。
3. 开始“检查磁盘”。

4. 现已完成“检查磁盘”。
5. 通过 chkdsk 命令找到的文件系统问题可通过“chkdsk c: /f”或“chkdsk c: /r”命令解决。


检查快照操作
如果 Windows 的快照功能无法正常运行，克隆可能会失败。 请激活快照功能，然后重新尝试克隆。
1. 按 Windows 键 + R 键。
2. 在“运行”窗口，运行 services.msc
3. 在“Microsoft Software Shadow Copy Provider”和“Volume Shadow Copy”中，将“状态”更改为“已停止”并将“启动类型”设置为“手动”
▶ Windows XP
1. 访问 Microsoft Download Center
2. "在搜索窗口中输入“shadow copy client”，然后下载并安装该程序


检查系统分区问题
如果系统分区为 RAW 类型(受损分区)，克隆可能会失败。 如果您处于这种情况，我们建议您在 SSD 上重新安装 Windows。
1. 选择“开始”>“计算机”(Windows + E)。
2. 在 Windows 资源管理器中，选中您的计算机，然后右键单击 [管理] 菜单。
3. 单击“存储”>“磁盘管理”。
4. 检查系统分区的文件系统。 如果分区是 RAW 类型，则表明该分区已损坏。


检查目标磁盘连接
1. 选择“开始”>“计算机”(Windows + E)。
2. 在 Windows 资源管理器中，选中您的计算机，然后右键单击 [管理] 菜单。
3. 单击“存储”>“磁盘管理”。
4. 检查要克隆的磁盘是否在磁盘列表中。 如果不在，请重新连接磁盘。


格式化分区
如果源磁盘具有未格式化的分区，克隆可能会失败。 请格式化分区，然后重新尝试克隆。
1. 选择“开始”>“计算机”(Windows + E)。
2. 在 Windows 资源管理器中，选中您的计算机，然后右键单击 [管理] 菜单。
3. 单击“存储”>“磁盘管理”。
4. 单击源磁盘上的“未分配”分区。

5. 右键单击磁盘上的“未分配”分区，然后选择 [新建简单卷] 菜单。
6. 在“新建简单卷向导”窗口中，单击 [下一步] 按钮。 设置分区大小和驱动器号，然后开始格式化。
由于此格式化仅适用于解决迁移问题，因此您无需选择其他值或设置。 只需在“默认选项”中连续单击 [下一步] 按钮即可完成格式化。
7. 现已完成格式化。


格式化目标磁盘
如果目标磁盘未格式化，克隆可能会失败。 请格式化目标磁盘，然后重新尝试克隆。
1. 选择“开始”>“计算机”(Windows + E)。
2. 在 Windows 资源管理器中，选中您的计算机，然后右键单击 [管理] 菜单。
3. 单击“存储”>“磁盘管理”。
4. 单击目标 SSD。
5. 右键单击目标 SSD，然后选择 [初始化磁盘] 菜单。
6. 如果您的磁盘为 GPT 类型，请选择 GPT 作为分区类型以用于磁盘初始化。 如果您使用的是 MBR 磁盘，则请选择 MBR。 然后单击 [确定] 按钮。
7. 请检查目标 SSD 的状态是否已更改为“联机”。
8. 右键单击目标 SSD，然后选择 [新建简单卷] 菜单。
9. 在“新建简单卷向导”窗口中，单击 [下一步] 按钮。 设置分区大小和驱动器号，然后开始格式化。
由于此格式化仅适用于解决迁移问题，因此您无需选择其他值或设置。 只需在“默认选项”中连续单击 [下一步] 按钮即可完成格式化。
10. 现已完成磁盘格式化。


停止安全/恢复程序
停止正在运行的安全/恢复程序，然后重新尝试克隆。
1. 在任务栏右下方，停止正在运行的安全/恢复程序。


更改接口
更改 USB 端口和接口(如 USB -> S-ATA、S-ATA -> USB)，然后重新尝试克隆。
1. 更改 USB 端口，然后重新尝试克隆。
2. 对接口进行如下更改: 将 USB 接口更改为 S-ATA 接口并将 S-ATA 接口更改为 USB 接口。 然后重新尝试克隆。