Samsung Data Migration
Samsung Data Migration은 컴퓨터에 이미 설치되어 있는 운영체제와 데이터를 새로운 Samsung SSD 제품으로 복제하는 프로그램입니다.

프로그램 사용 도중 에러창이 출력된다면 에러코드를 검색하여 문제를 해결할 수 있습니다.
Error Code 확인하러 가기


Error Code
Samsung Data Migration은 에러코드 별 해결 방법을 제공합니다.


[200110] 파티션 정보를 가져오지 못 했습니다.
디스크 또는 파티션에 문제가 있거나 디스크에 접근할 수 없습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
4. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기


[202120] 파티션 정보를 가져오지 못 했습니다.
디스크 또는 파티션에 문제가 있거나 디스크에 접근할 수 없습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
4. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기


[200200] 디스크나 파티션 번호가 올바르지 않습니다.
대상 디스크가 제거되었거나 문제가 있습니다.
해결 방안
1. 대상 디스크 연결을 확인하여 문제를 해결 할 수 있습니다.
대상 디스크 연결 확인하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 인터페이스를 변경하여 문제를 해결 할 수 있습니다.
인터페이스 변경하기


[201100] 백업을 위해서 파티션 정보를 분석하는 도중 오류가 발생했습니다.
파티션이 손상되었거나 포맷되지 않았습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
3. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기


[201109] 스냅샷을 생성할 수 없습니다.
윈도우 서비스에 문제가 있거나 윈도우가 손상되었습니다.
해결 방안
1. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
2. 스냅샷 동작을 확인하여 문제를 해결 할 수 있습니다.
스냅샷 동작 확인하기


[201110] MBR을 읽는 도중 오류가 발생했습니다.
디스크에 접근할 수 없거나 읽을 수 없습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기


[201120] 원본 디스크를 열 수 없습니다.
디스크에 접근할 수 없거나 읽을 수 없습니다.
해결 방안
1. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
2. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기


[201130] 슈퍼 블록을 읽는 도중 오류가 발생했습니다.
디스크에 접근할 수 없거나 읽을 수 없습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기


[205120] 슈퍼 블록을 읽는 도중 오류가 발생했습니다.
디스크에 접근할 수 없거나 읽을 수 없습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기


[201140] 사용 중인 섹터 리스트를 가져올 수 없습니다.
디스크의 파티션이 손상당했거나 접근할 수 없습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 원본 디스크에 배드 섹터를 확인합니다. 배드 섹터가 발견된 경우 원본에 손상이 있는 경우이기 때문에 운영체제를 재설치를 하여 문제를 해결할 수 있습니다.
4. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
5. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기


[201150] 사용 섹터 리스트를 추가하는 도중 오류가 발생했습니다.
시스템 메모리가 부족하거나 소프트웨어 오류가 발생했습니다.
해결 방안
1. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기


[201200] 디스크 복제를 준비하는 도중 오류가 발생했습니다.
원본 디스크의 파티션에 문제가 있거나 접근할 수 없습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
3. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기


[202100] 디스크 복제를 준비하는 도중 오류가 발생했습니다.
디스크에 문제가 있거나 접근할 수 없습니다.
해결 방안
1. 대상 디스크 연결을 확인하여 문제를 해결 할 수 있습니다.
대상 디스크 연결 확인하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 인터페이스를 변경하여 문제를 해결 할 수 있습니다.
인터페이스 변경하기


[202110] 디스크 복제를 준비하는 도중 오류가 발생했습니다.
디스크에 문제가 있거나 접근할 수 없습니다.
해결 방안
1. 대상 디스크 연결을 확인하여 문제를 해결 할 수 있습니다.
대상 디스크 연결 확인하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 인터페이스를 변경하여 문제를 해결 할 수 있습니다.
인터페이스 변경하기


[202300] 대상 디스크에 파티션을 복원하는 도중 오류가 발생했습니다.
대상 디스크의 크기가 너무 작거나 접근할 수 없습니다.
해결 방안
1. 대상 디스크 연결을 확인하여 문제를 해결 할 수 있습니다.
대상 디스크 연결 확인하기
2. 포맷되지 않은 디스크를 포맷하여 문제를 해결 할 수 있습니다.
대상 디스크 포맷하기
3. 인터페이스를 변경하여 문제를 해결 할 수 있습니다.
인터페이스 변경하기


[202310] 대상 디스크에 파티션을 복원할 수 없습니다.
대상 디스크의 크기가 너무 작거나 올바르지 않습니다.
해결 방안
1. 대상 디스크 연결을 확인하여 문제를 해결 할 수 있습니다.
대상 디스크 연결 확인하기
2. 포맷되지 않은 디스크를 포맷하여 문제를 해결 할 수 있습니다.
대상 디스크 포맷하기
3. 인터페이스를 변경하여 문제를 해결 할 수 있습니다.
인터페이스 변경하기


[202312 ~ 202330] 대상 디스크의 크기가 너무 작습니다.
대상 디스크의 크기가 너무 작거나 올바르지 않습니다.
해결 방안
1. 대상 디스크 연결을 확인하여 문제를 해결 할 수 있습니다.
대상 디스크 연결 확인하기
2. 포맷되지 않은 디스크를 포맷하여 문제를 해결 할 수 있습니다.
대상 디스크 포맷하기
3. 인터페이스를 변경하여 문제를 해결 할 수 있습니다.
인터페이스 변경하기


[202340] 파티션 테이블을 복원하는 도중 오류가 발생했습니다.
디스크에 배드 섹터가 있거나 디스크에 접근할 수 없습니다.
해결 방안
1. 대상 디스크 연결을 확인하여 문제를 해결 할 수 있습니다.
대상 디스크 연결 확인하기
2. 포맷되지 않은 디스크를 포맷하여 문제를 해결 할 수 있습니다.
대상 디스크 포맷하기
3. 원본 디스크에 배드 섹터를 확인합니다. 배드 섹터가 발견된 경우 원본에 손상이 있는 경우이기 때문에 운영체제를 재설치를 하여 문제를 해결할 수 있습니다.
4. 인터페이스를 변경하여 문제를 해결 할 수 있습니다.
인터페이스 변경하기


[202350] 파티션 테이블을 복원하는 도중 오류가 발생했습니다.
디스크에 배드 섹터가 있거나 디스크에 접근할 수 없습니다.
해결 방안
1. 대상 디스크 연결을 확인하여 문제를 해결 할 수 있습니다.
대상 디스크 연결 확인하기
2. 포맷되지 않은 디스크를 포맷하여 문제를 해결 할 수 있습니다.
대상 디스크 포맷하기
3. 원본 디스크에 배드 섹터를 확인합니다. 배드 섹터가 발견된 경우 원본에 손상이 있는 경우이기 때문에 운영체제를 재설치를 하여 문제를 해결할 수 있습니다.
4. 인터페이스를 변경하여 문제를 해결 할 수 있습니다.
인터페이스 변경하기


[205100] 디스크를 열 수 없습니다.
디스크가 읽기 전용이거나 디스크에 접근할 수 없습니다.
해결 방안
1. 대상 디스크 연결을 확인하여 문제를 해결 할 수 있습니다.
대상 디스크 연결 확인하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 인터페이스를 변경하여 문제를 해결 할 수 있습니다.
인터페이스 변경하기


[205110] 디스크를 열 수 없습니다.
디스크가 읽기 전용이거나 디스크에 접근할 수 없습니다.
해결 방안
1. 대상 디스크 연결을 확인하여 문제를 해결 할 수 있습니다.
대상 디스크 연결 확인하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 인터페이스를 변경하여 문제를 해결 할 수 있습니다.
인터페이스 변경하기


[205200] 대상 디스크를 잠글 수 없습니다.
대상 디스크가 읽기 전용이거나 디스크에 접근할 수 없습니다.
해결 방안
1. 대상 디스크 연결을 확인하여 문제를 해결 할 수 있습니다.
대상 디스크 연결 확인하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 인터페이스를 변경하여 문제를 해결 할 수 있습니다.
인터페이스 변경하기


[205320] 파티션 정보를 가져오지 못 했습니다.
디스크 또는 파티션에 문제가 있습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
3. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기
4. 포맷되지 않은 디스크를 포맷하여 문제를 해결 할 수 있습니다.
대상 디스크 포맷하기


[205400] 백업을 위한 섹터 리스트를 가져올 수 없습니다.
소프트웨어 오류가 발생했습니다.
해결 방안
1. 원본 디스크에 배드 섹터를 확인합니다. 배드 섹터가 발견된 경우 원본에 손상이 있는 경우이기 때문에 운영체제를 재설치를 하여 문제를 해결할 수 있습니다.
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기


[205410] 조각 모음을 위한 초기화를 수행하지 못 했습니다.
파티션의 크기가 너무 작거나 파티션에 접근할 수 없습니다.
원본 파일 시스템에 문제가 있는 경우입니다.
대상 디스크에 쓰기 오류가 발생한 경우입니다.
해결 방안
1. 대상 디스크 연결을 확인하여 문제를 해결 할 수 있습니다.
대상 디스크 연결 확인하기
2. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
3. 원본 디스크에 배드 섹터를 확인합니다. 배드 섹터가 발견된 경우 원본에 손상이 있는 경우이기 때문에 운영체제를 재설치를 하여 문제를 해결할 수 있습니다.
4. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
5. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기
6. 포맷되지 않은 디스크를 포맷하여 문제를 해결 할 수 있습니다.
대상 디스크 포맷하기
7. 인터페이스를 변경하여 문제를 해결 할 수 있습니다.
인터페이스 변경하기


[205420] 디스크를 읽는 도중 오류가 발생했습니다.
디스크에 배드 섹터가 있거나 접근할 수 없습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 원본 디스크에 배드 섹터를 확인합니다. 배드 섹터가 발견된 경우 원본에 손상이 있는 경우이기 때문에 운영체제를 재설치를 하여 문제를 해결할 수 있습니다.
4. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
5. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기


[205500] 디스크를 읽는 도중 오류가 발생했습니다.
디스크에 배드 섹터가 있거나 접근할 수 없습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 원본 디스크에 배드 섹터를 확인합니다. 배드 섹터가 발견된 경우 원본에 손상이 있는 경우이기 때문에 운영체제를 재설치를 하여 문제를 해결할 수 있습니다.
4. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
5. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기


[205510] 디스크를 읽는 도중 오류가 발생했습니다.
디스크에 배드 섹터가 있거나 접근할 수 없습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 원본 디스크에 배드 섹터를 확인합니다. 배드 섹터가 발견된 경우 원본에 손상이 있는 경우이기 때문에 운영체제를 재설치를 하여 문제를 해결할 수 있습니다.
4. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
5. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기


[205700] 디스크를 읽는 도중 오류가 발생했습니다.
디스크에 배드 섹터가 있거나 접근할 수 없습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 원본 디스크에 배드 섹터를 확인합니다. 배드 섹터가 발견된 경우 원본에 손상이 있는 경우이기 때문에 운영체제를 재설치를 하여 문제를 해결할 수 있습니다.
4. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
5. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기


[301001] 디스크를 읽는 도중 오류가 발생했습니다.
디스크에 배드 섹터가 있거나 접근할 수 없습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 원본 디스크에 배드 섹터를 확인합니다. 배드 섹터가 발견된 경우 원본에 손상이 있는 경우이기 때문에 운영체제를 재설치를 하여 문제를 해결할 수 있습니다.
4. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
5. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기


[207000] 파티션 크기를 조정하는 도중 오류가 발생했습니다.
원본 파일 시스템에 문제가 있거나 배드 섹터가 있습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 원본 디스크에 배드 섹터를 확인합니다. 배드 섹터가 발견된 경우 원본에 손상이 있는 경우이기 때문에 운영체제를 재설치를 하여 문제를 해결할 수 있습니다.
4. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
5. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기


[301000] 조각 모음을 수행하는 도중 오류가 발생했습니다.
원본 파일 시스템에 문제가 있거나 배드 섹터가 있습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 원본 디스크에 배드 섹터를 확인합니다. 배드 섹터가 발견된 경우 원본에 손상이 있는 경우이기 때문에 운영체제를 재설치를 하여 문제를 해결할 수 있습니다.
4. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
5. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기


[301100 ~ 309000] 조각 모음을 수행하는 도중 오류가 발생했습니다.
원본 파일 시스템에 문제가 있거나 배드 섹터가 있습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 원본 디스크에 배드 섹터를 확인합니다. 배드 섹터가 발견된 경우 원본에 손상이 있는 경우이기 때문에 운영체제를 재설치를 하여 문제를 해결할 수 있습니다.
4. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
5. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기


[400100 ~ 400260] 파티션 크기를 조정하는 도중 오류가 발생했습니다.
원본 파일 시스템에 문제가 있거나 배드 섹터가 있습니다.
해결 방안
1. 디스크 검사를 실행하여 원본 디스크의 문제를 해결 할 수 있습니다.
디스크 검사하기
2. 보안, 복구 프로그램 서비스를 중지하여 문제를 해결 할 수 있습니다.
보안, 복구 프로그램 서비스 중지하기
3. 원본 디스크에 배드 섹터를 확인합니다. 배드 섹터가 발견된 경우 원본에 손상이 있는 경우이기 때문에 운영체제를 재설치를 하여 문제를 해결할 수 있습니다.
4. 시스템 파티션 상태를 확인하여 문제를 해결 할 수 있습니다.
시스템 파티션 문제 확인하기
5. 포맷되지 않은 파티션을 포맷하여 문제를 해결 할 수 있습니다.
포맷되지 않은 파티션 포맷하기


해결 방안
Samsung Data Migration의 문제를 해결하는 방법을 알아봅니다.


디스크 검사하기
디스크 검사란?
디스크 검사는 chkdsk 명령어를 사용하여 진행할 수 있습니다.
chkdsk(Check Disk)는 마이크로소프트 윈도우 운영체제에 탑재된 명령어로, 저장 매체의 파일시스템의 무결성 상태를 점검하고 논리적 파일시스템 오류를 수정하는 역할을 합니다. 디스크 검사 완료 후 다시 복제를 시도하여 주시기 바랍니다.
1. (Windows XP 이후 OS의 경우) Windows 키를 누른 후 "CMD" 입력 -> 마우스 우 클릭하여 "관리자 권한으로 실행"을 클릭합니다.
(Windows XP의 경우) 시작 > 모든 프로그램 > 보조프로그램 > 명령 프롬프트 창을 실행합니다.
2. "chkdsk C:"를 입력합니다( C:는 Windows 가 설치된 드라이브 ).
3. 디스크 검사를 진행합니다.
4. 디스크 검사가 완료되었습니다.
5. chkdsk로 확인하여 파일시스템에 문제가 있는 경우 "chkdsk c: /f" 또는 "chkdsk c: /r" 명령으로 문제를 해결할 수 있습니다.


스냅샷 동작 확인하기
Windows 스냅샷 기능이 제대로 동작하지 않는 경우 복제가 제대로 진행되지 않을 수도 있습니다. 스냅샷 기능을 활성화 한 후 다시 복제를 시도하여 주시기 바랍니다.
1. Windows 키 + R 키를 누릅니다.
2. 실행 창에서 "services.msc"를 실행시킵니다.
3. "Microsoft Software Shadow Copy Provider" 와 "Volume Shadow Copy" 항목에서 상태는 "중지됨"으로 변경 / 시작 유형은 "수동"으로 설정합니다.
▶ Windows XP의 경우
1. Microsoft Download Center에 접속합니다.
2. 검색 창에 "shadow copy client"를 검색하여 다운로드 및 설치를 합니다("shadow copy client"설치가 안될 경우 "service pack 3"를 검색하여 다운로드 및 설치).


시스템 파티션 문제 확인하기
시스템 파티션이 RAW[파티션이 손상당한 상태] 인 경우 복제가 제대로 진행되지 않을 수 있습니다. 위 경우 SSD에 Windows 를 새로 설치할 것을 권장 드립니다.
1. 시작 > 컴퓨터 메뉴를 선택합니다 (Windows + E).
2. Windows 탐색기에서 컴퓨터를 선택 후 마우스 우 클릭 메뉴인 [관리] 메뉴를 클릭합니다.
3. 저장소 > 디스크 관리를 클릭합니다.
4. 시스템 파티션의 파일 시스템을 확인합니다. 파티션이 RAW 로 되어있는 경우 손상된 상태입니다.


대상 디스크 연결 확인하기
1. 시작 > 컴퓨터 메뉴를 선택합니다 (Windows + E).
2. Windows 탐색기에서 컴퓨터를 선택 후 마우스 우 클릭 메뉴인 [관리] 메뉴를 클릭합니다.
3. 저장소 > 디스크 관리를 클릭합니다.
4. 복제 대상 디스크가 디스크 목록에 있는지 확인합니다. 목록에 없다면 다시 연결해 줍니다.


포맷되지 않은 파티션 포맷하기
원본 디스크에 포맷되지 않은 파티션이 있을 경우 복제가 제대로 진행되지 않을 수도 있습니다. 포맷되지 않은 파티션을 포맷 후 다시 복제를 시도하여 주시기 바랍니다.
1. 시작 > 컴퓨터 메뉴를 선택합니다 (Windows + E).
2. Windows 탐색기에서 컴퓨터를 선택 후 마우스 우 클릭 메뉴인 [관리] 메뉴를 클릭합니다.
3. 저장소 > 디스크 관리를 클릭합니다.
4. 원본 디스크에 있는 "할당되지 않음" 파티션을 클릭합니다.
5. 마우스 우 클릭하여 [새 단순 볼륨] 메뉴를 선택합니다.
6. 새 단순 볼륨 만들기 마법사창에서 [다음] 버튼을 클릭하여 파티션 크기, 드라이브 문자 설정, 포맷을 진행합니다.
마이그레이션 문제 해결을 위한 포맷이므로 다른 값이나 설정사항을 선택하지 않고 기본 옵션에서 [다음] 버튼을 계속적으로 클릭하여 포맷을 완료하여도 무방합니다.
7. 포맷이 완료되었습니다.


대상 디스크 포맷하기
대상 디스크가 포맷이 되어 있지 않은 경우 복제가 제대로 진행되지 않을 수도 있습니다. 대상 디스크를 포맷 후 다시 복제를 시도하여 주시기 바랍니다.
1. 시작 > 컴퓨터 메뉴를 선택합니다 (Windows + E).
2. Windows 탐색기에서 컴퓨터를 선택 후 마우스 우 클릭 메뉴인 [관리] 메뉴를 클릭합니다.
3. 저장소 > 디스크 관리를 클릭합니다.
4. 대상 SSD를 클릭합니다.
5. 마우스 우 클릭하여 [디스크 초기화] 메뉴를 선택합니다.
6. 디스크 초기화에 사용할 파티션 형식으로 GPT 디스크의 경우 GPT, MBR 디스크의 경우 MBR 옵션을 선택후 [확인] 버튼을 클릭합니다.
7. 대상 SSD 상태가 온라인으로 바뀌어 있는 것을 확인합니다.
8. 대상 SSD를 클릭 후 마우스 우 클릭 메뉴인 [새 단순 볼륨] 메뉴를 선택합니다.
9. 새 단순 볼륨 만들기 마법사창에서 [다음] 버튼을 클릭하여 파티션 크기, 드라이브 문자 설정, 포맷을 진행합니다.
마이그레이션 문제 해결을 위한 포맷이므로 다른 값이나 설정사항을 선택하지 않고 기본 옵션에서 [다음] 버튼을 계속적으로 클릭하여 포맷을 완료하여도 무방합니다.
10. 디스크 포맷이 완료되었습니다.


보안, 복구 프로그램 서비스 중지하기
현재 실행되고 있는 보안, 복구 프로그램의 서비스를 중지 후 복제를 재시도 하여 주시기 바랍니다.
1. 작업 표시줄 우측 하단의 실행 프로그램 중 보안, 복구 프로그램의 서비스를 중지합니다.


인터페이스 변경하기
USB Port, USB -> S-ATA, S-ATA -> USB 등의 인터페이스 변경 후 복제를 재시도 하여 주시기 바랍니다.
1. USB Port를 변경하여 복제를 다시 시도해 봅니다.
2. USB인터페이스 -> S-ATA인터페이스, S-ATA인터페이스 -> USB 인터페이스로 변경하여 복제를 다시 시도해 봅니다.