Samsung Data Migration
O Samsung Data Migration é um programa que lhe permite clonar o sistema operativo actual e os seus dados para um produto Samsung SSD.

Se for apresentada uma janela de erro quando utilizar o programa, poderá procurar o código de erro e resolver o erro.
Verificar o código de erro


O código de erro
O Samsung Data Migration fornece soluções para cada código de erro.


[200110] Falha ao obter as informações da partição.
O disco ou partição tem um problema ou o disco está inacessível.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
4. A formação das partições poderá ajudar a resolver problemas.
Formatar partições


[202120] Falha ao obter as informações da partição.
O disco ou partição tem um problema ou o disco está inacessível.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
4. A formação das partições poderá ajudar a resolver problemas.
Formatar partições


[200200] Disco ou número de partição incorrecto.
O disco de destino foi eliminado ou tem um problema.
Solução
1. A verificação da ligação do disco de destino poderá ajudar a resolver problemas.
Verificar a ligação do disco de destino
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. A alteração da interface poderá ajudar a resolver problemas.
Alterar a interface


[201100] Ocorreu um erro ao analisar as informações da partição para cópia de segurança.
A partição está danificada ou não está formatada.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
3. A formação das partições poderá ajudar a resolver problemas.
Formatar partições


[201109] Não é possível criar um instantâneo.
O serviço Windows tem um problema ou o Windows está danificado.
Solução
1. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
2. A verificação das acções de instantâneo poderá ajudar a resolver problemas.
Verificar as acções de instantâneo


[201110] Ocorreu um erro ao ler o MBR.
Não é possível aceder ou ler o disco.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro


[201120] Não é possível abrir o disco de origem.
Não é possível aceder ou ler o disco.
Solução
1. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
2. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema


[201130] Ocorreu um erro ao ler um superbloco.
Não é possível aceder ou ler o disco.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema


[205120] Ocorreu um erro ao ler um superbloco.
Não é possível aceder ou ler o disco.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema


[201140] Não é possível obter a lista de sectores em utilização.
A partição do disco está danificada ou inacessível.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. Verifique se o disco de origem tem um sector danificado. Se tiver, isto significa que o disco de origem está danificado. Este problema pode ser resolvido reinstalando o sistema operativo.
4. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
5. A formação das partições poderá ajudar a resolver problemas.
Formatar partições


[201150] Ocorreu um erro ao adicionar a lista de sectores em utilização.
Não existe memória de sistema suficiente ou ocorreu um erro de software.
Solução
1. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro


[201200] Ocorreu um erro ao preparar a clonagem do disco.
A partição do disco de origem tem ou problema ou está inacessível.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
3. A formação das partições poderá ajudar a resolver problemas.
Formatar partições


[202100] Ocorreu um erro ao preparar a clonagem do disco.
O disco tem um problema ou está inacessível.
Solução
1. A verificação da ligação do disco de destino poderá ajudar a resolver problemas.
Verificar a ligação do disco de destino
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. A alteração da interface poderá ajudar a resolver problemas.
Alterar a interface


[202110] Ocorreu um erro ao preparar a clonagem do disco.
O disco tem um problema ou está inacessível.
Solução
1. A verificação da ligação do disco de destino poderá ajudar a resolver problemas.
Verificar a ligação do disco de destino
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. A alteração da interface poderá ajudar a resolver problemas.
Alterar a interface


[202300] Ocorreu um erro ao restaurar a partição do disco de destino.
O disco de destino é demasiado pequeno ou não está acessível.
Solução
1. A verificação da ligação do disco de destino poderá ajudar a resolver problemas.
Verificar a ligação do disco de destino
2. A formação do disco poderá ajudar a resolver problemas.
Formatar o disco de destino
3. A alteração da interface poderá ajudar a resolver problemas.
Alterar a interface


[202310] Não é possível restaurar a partição do disco de destino.
O disco de destino é demasiado pequeno ou não é válido.
Solução
1. A verificação da ligação do disco de destino poderá ajudar a resolver problemas.
Verificar a ligação do disco de destino
2. A formação do disco poderá ajudar a resolver problemas.
Formatar o disco de destino
3. A alteração da interface poderá ajudar a resolver problemas.
Alterar a interface


[202312 ~ 202330] O disco de destino é demasiado pequeno.
O disco de destino é demasiado pequeno ou não é válido.
Solução
1. A verificação da ligação do disco de destino poderá ajudar a resolver problemas.
Verificar a ligação do disco de destino
2. A formação do disco poderá ajudar a resolver problemas.
Formatar o disco de destino
3. A alteração da interface poderá ajudar a resolver problemas.
Alterar a interface


[202340] Ocorreu um erro ao restaurar a tabela de partições.
O disco tem um sector danificado ou não está acessível.
Solução
1. A verificação da ligação do disco de destino poderá ajudar a resolver problemas.
Verificar a ligação do disco de destino
2. A formação do disco poderá ajudar a resolver problemas.
Formatar o disco de destino
3. Verifique se o disco de origem tem um sector danificado. Se tiver, isto significa que o disco de origem está danificado. Este problema pode ser resolvido reinstalando o sistema operativo.
4. A alteração da interface poderá ajudar a resolver problemas.
Alterar a interface


[202350] Ocorreu um erro ao restaurar a tabela de partições.
O disco tem um sector danificado ou não está acessível.
Solução
1. A verificação da ligação do disco de destino poderá ajudar a resolver problemas.
Verificar a ligação do disco de destino
2. A formação do disco poderá ajudar a resolver problemas.
Formatar o disco de destino
3. Verifique se o disco de origem tem um sector danificado. Se tiver, isto significa que o disco de origem está danificado. Este problema pode ser resolvido reinstalando o sistema operativo.
4. A alteração da interface poderá ajudar a resolver problemas.
Alterar a interface


[205100] Não é possível abrir o disco.
O disco é só de leitura ou está inacessível.
Solução
1. A verificação da ligação do disco de destino poderá ajudar a resolver problemas.
Verificar a ligação do disco de destino
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. A alteração da interface poderá ajudar a resolver problemas.
Alterar a interface


[205110] Não é possível abrir o disco.
O disco é só de leitura ou está inacessível.
Solução
1. A verificação da ligação do disco de destino poderá ajudar a resolver problemas.
Verificar a ligação do disco de destino
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. A alteração da interface poderá ajudar a resolver problemas.
Alterar a interface


[205200] Não é possível fechar o disco de destino.
O disco de destino é só de leitura ou está inacessível.
Solução
1. A verificação da ligação do disco de destino poderá ajudar a resolver problemas.
Verificar a ligação do disco de destino
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. A alteração da interface poderá ajudar a resolver problemas.
Alterar a interface


[205320] Falha ao obter as informações da partição.
O disco ou partição tem um problema.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
3. A formação das partições poderá ajudar a resolver problemas.
Formatar partições
4. A formação do disco poderá ajudar a resolver problemas.
Formatar o disco de destino


[205400] Não é possível obter a lista de sectores para cópia de segurança.
Ocorreu um erro de software.
Solução
1. Verifique se o disco de origem tem um sector danificado. Se tiver, isto significa que o disco de origem está danificado. Este problema pode ser resolvido reinstalando o sistema operativo.
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro


[205410] Falha ao repor a desfragmentação.
A partição é demasiado pequena ou não está acessível.
O sistema de ficheiros de origem tem um problema.
O disco de destino tem um erro de escrita.
Solução
1. A verificação da ligação do disco de destino poderá ajudar a resolver problemas.
Verificar a ligação do disco de destino
2. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
3. Verifique se o disco de origem tem um sector danificado. Se tiver, isto significa que o disco de origem está danificado. Este problema pode ser resolvido reinstalando o sistema operativo.
4. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
5. A formação das partições poderá ajudar a resolver problemas.
Formatar partições
6. A formação do disco poderá ajudar a resolver problemas.
Formatar o disco de destino
7. A alteração da interface poderá ajudar a resolver problemas.
Alterar a interface


[205420] Ocorreu um erro ao ler o disco.
O disco tem um sector danificado ou está inacessível.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. Verifique se o disco de origem tem um sector danificado. Se tiver, isto significa que o disco de origem está danificado. Este problema pode ser resolvido reinstalando o sistema operativo.
4. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
5. A formação das partições poderá ajudar a resolver problemas.
Formatar partições


[205500] Ocorreu um erro ao ler o disco.
O disco tem um sector danificado ou está inacessível.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. Verifique se o disco de origem tem um sector danificado. Se tiver, isto significa que o disco de origem está danificado. Este problema pode ser resolvido reinstalando o sistema operativo.
4. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
5. A formação das partições poderá ajudar a resolver problemas.
Formatar partições


[205510] Ocorreu um erro ao ler o disco.
O disco tem um sector danificado ou está inacessível.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. Verifique se o disco de origem tem um sector danificado. Se tiver, isto significa que o disco de origem está danificado. Este problema pode ser resolvido reinstalando o sistema operativo.
4. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
5. A formação das partições poderá ajudar a resolver problemas.
Formatar partições


[205700] Ocorreu um erro ao ler o disco.
O disco tem um sector danificado ou está inacessível.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. Verifique se o disco de origem tem um sector danificado. Se tiver, isto significa que o disco de origem está danificado. Este problema pode ser resolvido reinstalando o sistema operativo.
4. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
5. A formação das partições poderá ajudar a resolver problemas.
Formatar partições


[301001] Ocorreu um erro ao ler o disco.
O disco tem um sector danificado ou está inacessível.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. Verifique se o disco de origem tem um sector danificado. Se tiver, isto significa que o disco de origem está danificado. Este problema pode ser resolvido reinstalando o sistema operativo.
4. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
5. A formação das partições poderá ajudar a resolver problemas.
Formatar partições


[207000] Ocorreu um erro ao ajustar o tamanho da partição.
O sistema de ficheiros de origem tem um problema ou um sector danificado.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. Verifique se o disco de origem tem um sector danificado. Se tiver, isto significa que o disco de origem está danificado. Este problema pode ser resolvido reinstalando o sistema operativo.
4. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
5. A formação das partições poderá ajudar a resolver problemas.
Formatar partições


[301000] Ocorreu um erro durante a desfragmentação.
O sistema de ficheiros de origem tem um problema ou um sector danificado.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. Verifique se o disco de origem tem um sector danificado. Se tiver, isto significa que o disco de origem está danificado. Este problema pode ser resolvido reinstalando o sistema operativo.
4. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
5. A formação das partições poderá ajudar a resolver problemas.
Formatar partições


[301100 ~ 309000] Ocorreu um erro durante a desfragmentação.
O sistema de ficheiros de origem tem um problema ou um sector danificado.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. Verifique se o disco de origem tem um sector danificado. Se tiver, isto significa que o disco de origem está danificado. Este problema pode ser resolvido reinstalando o sistema operativo.
4. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
5. A formação das partições poderá ajudar a resolver problemas.
Formatar partições


[400100 ~ 400260] Ocorreu um erro ao ajustar o tamanho da partição.
O sistema de ficheiros de origem tem um problema ou um sector danificado.
Solução
1. Pode utilizar Verificar Disco para resolver problemas no disco de origem.
Verificar o disco
2. Parar programas de segurança/restauro poderá ajudar a resolver problemas.
Parar programas de segurança/restauro
3. Verifique se o disco de origem tem um sector danificado. Se tiver, isto significa que o disco de origem está danificado. Este problema pode ser resolvido reinstalando o sistema operativo.
4. A verificação da partição de sistema poderá ajudar a resolver problemas.
Verificar problemas da partição de sistema
5. A formação das partições poderá ajudar a resolver problemas.
Formatar partições


Solução
Saiba como resolver problemas no Samsung Data Migration.


Verificar o disco
O que é Verificar Disco?
Utilize o comando chkdsk para iniciar Verificar Disco.
O chkdsk (Verificar Disco) é um comando incorporado no sistema operativo Microsoft Windows. Este comando verifica a integridade do sistema de ficheiros ou do suporte de armazenamento e corrige erros do sistema de ficheiros lógico. Tente clonar novamente quando Verificar Disco tiver terminado.
1. (Windows XP ou um sistema operativo posterior) Prima a tecla Windows e escreva "CMD". Em seguida, clique com o botão direito do rato e seleccione "Executar como administrador".
(Windows XP) Clique em Iniciar > Todos os Programas > Acessórios > Linha de Comandos.
2. Escreva "chkdsk C:" (C: é a unidade onde o Windows está instalado).
3. Inicie Verificar Disco.
4. Verificar Disco está concluído.
5. Os problemas do sistema de ficheiros identificados pelo comando chkdsk podem ser resolvidos com o comando "chkdsk c: /f" ou "chkdsk c: /r".


Verificar as acções de instantâneo
Se a função de instantâneo do Windows não for correctamente executada, a clonagem poderá falhar. Active a função de instantâneo e tente clonar novamente.
1. Prima a tecla Windows + R.
2. Na janela Executar, execute services.msc
3. Em "Fornecedor de Cópia Sombra do Software Microsoft" e "Cópia sombra de volume", altere o Estado para "Parado" e defina o Tipo de Arranque como "Manual"
▶ Windows XP
1. Aceda ao Microsoft Download Center
2. Escreva "shadow copy client" na janela de procura e, em seguida, transfira e instale o programa


Verificar problemas da partição de sistema
Se a partição de sistema estiver RAW (partição danificada), a clonagem poderá falhar. Se isto ocorrer, recomendamos que reinstale o Windows no SSD.
1. Seleccione Iniciar > Computador (Windows + E).
2. No Explorador do Windows, seleccione o seu computador e clique com o botão direito do rato no menu [Gerir].
3. Clique em Armazenamento > Gestão de discos.
4. Verifique o sistema de ficheiros da partição de sistema. Se a partição estiver RAW, isto significa que está danificada.


Verificar a ligação do disco de destino
1. Seleccione Iniciar > Computador (Windows + E).
2. No Explorador do Windows, seleccione o seu computador e clique com o botão direito do rato no menu [Gerir].
3. Clique em Armazenamento > Gestão de discos.
4. Verifique se o disco a clonar se encontra na lista de discos. Se não estiver, ligue o disco novamente.


Formatar partições
Se o disco de origem tiver uma partição não formatada, a clonagem poderá falhar. Formate a partição e tente clonar novamente.
1. Seleccione Iniciar > Computador (Windows + E).
2. No Explorador do Windows, seleccione o seu computador e clique com o botão direito do rato no menu [Gerir].
3. Clique em Armazenamento > Gestão de discos.
4. Clique na partição "Não atribuído" no disco de origem.
5. Clique com o botão direito do rato na partição "Não atribuído" no disco de origem e, em seguida, seleccione o menu [Novo Volume Simples].
6. Na janela Assistente de Novo Volume Simples, clique no botão [Seguinte]. Defina o tamanho da partição e a letra da unidade e, em seguida, inicie a formatação.
Visto que esta formatação se destina apenas a resolver problemas de migração, não necessita de seleccionar outros valores ou definições. Basta clicar no botão [Seguinte] continuamente em Opções Predefinidas para concluir a formatação.
7. A formatação está concluída.


Formatar o disco de destino
Se o disco de destino não estiver formatado, a clonagem poderá falhar. Formate o disco de destino e tente clonar novamente.
1. Seleccione Iniciar > Computador (Windows + E).
2. No Explorador do Windows, seleccione o seu computador e clique com o botão direito do rato no menu [Gerir].
3. Clique em Armazenamento > Gestão de discos.
4. Clique no SSD de destino.
5. Clique com o botão direito no SSD de destino e, em seguida, seleccione o menu [Inicializar disco].
6. Se o seu disco for GPT, seleccione GPT como tipo de partição a utilizar para inicialização do disco. Se estiver a utilizar um disco MBR, seleccione MBR. Em seguida, clique no botão [OK].
7. Verifique se o estado do SSD de destino mudou para Online.
8. Clique com o botão direito do rato no SSD de destino e, em seguida, seleccione o menu [Novo Volume Simples].
9. Na janela Assistente de Novo Volume Simples, clique no botão [Seguinte]. Defina o tamanho da partição e a letra da unidade e, em seguida, inicie a formatação.

Visto que esta formatação se destina apenas a resolver problemas de migração, não necessita de seleccionar outros valores ou definições. Basta clicar no botão [Seguinte] continuamente em Opções Predefinidas para concluir a formatação.
10. A formatação do disco está concluída.


Parar programas de segurança/restauro
Pare o(s) programa(s) de segurança/restauro em execução e tente clonar novamente.
1. No canto inferior direito da barra de tarefas, pare o(s) programa(s) de segurança/restauro em execução.


Alterar a interface
Altere as portas USB e a interface (por ex.: USB -> S-ATA, S-ATA -> USB) e tente clonar novamente.
1. Altere as portas USB e tente clonar novamente.
2. Passe da interface USB para a interface S-ATA e da interface S-ATA para a interface USB. Em seguida, tente clonar novamente.