Samsung Data Migration
Samsung Data Migration es un programa que permite clonar el sistema operativo y los datos actuales en un producto Samsung SSD.

Si aparece una ventana de error al usar el programa, puede buscar el código de error y solucionarlo.
Buscar el código de error


Código de error
Samsung Data Migration proporciona soluciones para cada código de error.


[200110] Error al recuperar la información de la partición.
No se puede acceder al disco o hay un problema en él o en la partición.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
4. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones


[202120] Error al recuperar la información de la partición.
No se puede acceder al disco o hay un problema en él o en la partición.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
4. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones


[200200] Número de disco o partición incorrecto.
El disco de destino se ha eliminado o tiene un problema.
Solución
1. Comprobar la conexión del disco de destino puede ayudar a resolver los problemas.
Comprobación de la conexión del disco de destino
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Cambiar la interfaz puede ayudar a resolver los problemas.
Cambio de la interfaz


[201100] Se ha producido un error al analizar la información de la partición para la copia de seguridad.
La partición está dañada o sin formatear.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
3. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones


[201109] No se puede crear una instantánea.
El servicio de Windows tiene un problema o Windows está dañado.
Solución
1. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
2. Comprobar las acciones de instantánea puede ayudar a resolver los problemas.
Comprobación de acciones de instantánea


[201110] Se ha producido un error al leer MBR.
No se puede acceder al disco o leerlo.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración


[201120] No se puede abrir el disco de origen.
No se puede acceder al disco o leerlo.
Solución
1. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
2. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema


[201130] Se ha producido un error al leer un superbloque.
No se puede acceder al disco o leerlo.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema


[205120] Se ha producido un error al leer un superbloque.
No se puede acceder al disco o leerlo.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema


[201140] No se puede recuperar la lista de sectores en uso.
La partición del disco está dañada o no se puede acceder a ella.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Compruebe si el disco de origen tiene un sector defectuoso. En caso afirmativo, está dañado. El problema se puede resolver volviendo a instalar el sistema operativo.
4. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
5. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones


[201150] Se ha producido un error al añadir la lista de sectores en uso.
No hay memoria suficiente en el sistema o se ha producido un error de software.
Solución
1. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración


[201200] Se ha producido un error al preparar la clonación del disco.
La partición del disco de origen tiene un problema o no se puede acceder a ella.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
3. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones


[202100] Se ha producido un error al preparar la clonación del disco.
El disco tiene un problema o no se puede acceder a él.
Solución
1. Comprobar la conexión del disco de destino puede ayudar a resolver los problemas.
Comprobación de la conexión del disco de destino
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Cambiar la interfaz puede ayudar a resolver los problemas.
Cambio de la interfaz


[202110] Se ha producido un error al preparar la clonación del disco.
El disco tiene un problema o no se puede acceder a él.
Solución
1. Comprobar la conexión del disco de destino puede ayudar a resolver los problemas.
Comprobación de la conexión del disco de destino
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Cambiar la interfaz puede ayudar a resolver los problemas.
Cambio de la interfaz


[202300] Se ha producido un error al restaurar la partición del disco de destino.
El disco de destino es demasiado pequeño o no se puede acceder a él.
Solución
1. Comprobar la conexión del disco de destino puede ayudar a resolver los problemas.
Comprobación de la conexión del disco de destino
2. Formatear el disco puede ayudar a resolver los problemas.
Formateo del disco de destino
3. Cambiar la interfaz puede ayudar a resolver los problemas.
Cambio de la interfaz


[202310] No se puede restaurar la partición del disco de destino.
El disco de destino es demasiado pequeño o no es válido.
Solución
1. Comprobar la conexión del disco de destino puede ayudar a resolver los problemas.
Comprobación de la conexión del disco de destino
2. Formatear el disco puede ayudar a resolver los problemas.
Formateo del disco de destino
3. Cambiar la interfaz puede ayudar a resolver los problemas.
Cambio de la interfaz


[202312 ~ 202330] El disco de destino es demasiado pequeño.
El disco de destino es demasiado pequeño o no es válido.
Solución
1. Comprobar la conexión del disco de destino puede ayudar a resolver los problemas.
Comprobación de la conexión del disco de destino
2. Formatear el disco puede ayudar a resolver los problemas.
Formateo del disco de destino
3. Cambiar la interfaz puede ayudar a resolver los problemas.
Cambio de la interfaz


[202340] Se ha producido un error al restaurar la tabla de la partición.
No se puede acceder al disco o tiene un sector defectuoso.
Solución
1. Comprobar la conexión del disco de destino puede ayudar a resolver los problemas.
Comprobación de la conexión del disco de destino
2. Formatear el disco puede ayudar a resolver los problemas.
Formateo del disco de destino
3. Compruebe si el disco de origen tiene un sector defectuoso. En caso afirmativo, está dañado. El problema se puede resolver volviendo a instalar el sistema operativo.
4. Cambiar la interfaz puede ayudar a resolver los problemas.
Cambio de la interfaz


[202350] Se ha producido un error al restaurar la tabla de la partición.
No se puede acceder al disco o tiene un sector defectuoso.
Solución
1. Comprobar la conexión del disco de destino puede ayudar a resolver los problemas.
Comprobación de la conexión del disco de destino
2. Formatear el disco puede ayudar a resolver los problemas.
Formateo del disco de destino
3. Compruebe si el disco de origen tiene un sector defectuoso. En caso afirmativo, está dañado. El problema se puede resolver volviendo a instalar el sistema operativo.
4. Cambiar la interfaz puede ayudar a resolver los problemas.
Cambio de la interfaz


[205100] No se puede abrir el disco.
El disco es de solo lectura o no se puede acceder a él.
Solución
1. Comprobar la conexión del disco de destino puede ayudar a resolver los problemas.
Comprobación de la conexión del disco de destino
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Cambiar la interfaz puede ayudar a resolver los problemas.
Cambio de la interfaz


[205110] No se puede abrir el disco.
El disco es de solo lectura o no se puede acceder a él.
Solución
1. Comprobar la conexión del disco de destino puede ayudar a resolver los problemas.
Comprobación de la conexión del disco de destino
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Cambiar la interfaz puede ayudar a resolver los problemas.
Cambio de la interfaz.


[205200] No se puede cerrar el disco de destino.
El disco de destino es de solo lectura o no se puede acceder a él.
Solución
1. Comprobar la conexión del disco de destino puede ayudar a resolver los problemas.
Comprobación de la conexión del disco de destino
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Cambiar la interfaz puede ayudar a resolver los problemas.
Cambio de la interfaz


[205320] Error al recuperar la información de la partición.
Hay un problema en el disco o la partición.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
3. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones
4. Formatear el disco puede ayudar a resolver los problemas.
Formateo del disco de destino


[205400] No se puede recuperar la lista de sectores para la copia de seguridad.
Se ha producido un error de software.
Solución
1. Compruebe si el disco de origen tiene un sector defectuoso. En caso afirmativo, está dañado. El problema se puede resolver volviendo a instalar el sistema operativo.
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración


[205410] Error al restablecer la desfragmentación.
La partición es demasiado pequeña o no se puede acceder a ella.
Hay un problema en el sistema de archivos de origen.
Hay un error de escritura en el disco de destino.
Solución
1. Comprobar la conexión del disco de destino puede ayudar a resolver los problemas.
Comprobación de la conexión del disco de destino
2. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
3. Compruebe si el disco de origen tiene un sector defectuoso. En caso afirmativo, está dañado. El problema se puede resolver volviendo a instalar el sistema operativo.
4. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
5. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones
6. Formatear el disco puede ayudar a resolver los problemas.
Formateo del disco de destino
7. Cambiar la interfaz puede ayudar a resolver los problemas.
Cambio de la interfaz


[205420] Se ha producido un error al leer el disco.
No se puede acceder al disco o tiene un sector defectuoso.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Compruebe si el disco de origen tiene un sector defectuoso. En caso afirmativo, está dañado. El problema se puede resolver volviendo a instalar el sistema operativo.
4. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
5. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones


[205500] Se ha producido un error al leer el disco.
No se puede acceder al disco o tiene un sector defectuoso.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Compruebe si el disco de origen tiene un sector defectuoso. En caso afirmativo, está dañado. El problema se puede resolver volviendo a instalar el sistema operativo.
4. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
5. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones


[205510] Se ha producido un error al leer el disco.
No se puede acceder al disco o tiene un sector defectuoso.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Compruebe si el disco de origen tiene un sector defectuoso. En caso afirmativo, está dañado. El problema se puede resolver volviendo a instalar el sistema operativo.
4. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
5. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones


[205700] Se ha producido un error al leer el disco.
No se puede acceder al disco o tiene un sector defectuoso.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Compruebe si el disco de origen tiene un sector defectuoso. En caso afirmativo, está dañado. El problema se puede resolver volviendo a instalar el sistema operativo.
4. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
5. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones


[301001] Se ha producido un error al leer el disco.
No se puede acceder al disco o tiene un sector defectuoso.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Compruebe si el disco de origen tiene un sector defectuoso. En caso afirmativo, está dañado. El problema se puede resolver volviendo a instalar el sistema operativo.
4. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
5. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones


[207000] Se ha producido un error al ajustar el tamaño de la partición.
Hay un problema o un sector defectuoso en el sistema de archivos de origen.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Compruebe si el disco de origen tiene un sector defectuoso. En caso afirmativo, está dañado. El problema se puede resolver volviendo a instalar el sistema operativo.
4. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
5. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones


[301000] Se ha producido un error durante la desfragmentación.
Hay un problema o un sector defectuoso en el sistema de archivos de origen.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Compruebe si el disco de origen tiene un sector defectuoso. En caso afirmativo, está dañado. El problema se puede resolver volviendo a instalar el sistema operativo.
4. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
5. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones


[301100 ~ 309000] Se ha producido un error durante la desfragmentación.
Hay un problema o un sector defectuoso en el sistema de archivos de origen.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Compruebe si el disco de origen tiene un sector defectuoso. En caso afirmativo, está dañado. El problema se puede resolver volviendo a instalar el sistema operativo.
4. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
5. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones


[400100 ~ 400260] Se ha producido un error al ajustar el tamaño de la partición.
Hay un problema o un sector defectuoso en el sistema de archivos de origen.
Solución
1. Puede usar la función de comprobación de disco para resolver los problemas del disco de origen.
Comprobación de disco
2. Detener los programas de seguridad/restauración puede ayudar a resolver los problemas.
Detención de programas de seguridad/restauración
3. Compruebe si el disco de origen tiene un sector defectuoso. En caso afirmativo, está dañado. El problema se puede resolver volviendo a instalar el sistema operativo.
4. Comprobar la partición del sistema puede ayudar a resolver los problemas.
Comprobación de problemas de la partición del sistema
5. Formatear las particiones puede ayudar a resolver los problemas.
Formateo de particiones


Solución
Explicamos cómo resolver los problemas de Samsung Data Migration.


Comprobación de disco
¿Qué es la comprobación de disco?
Para iniciar la comprobación de disco, use el comando chkdsk.
chkdsk (comprobación de disco) es un comando incorporado en el sistema operativo Microsoft Windows. Comprueba la integridad del sistema de archivos o de los medios de almacenamiento y corrige los errores lógicos del sistema de archivos. Cuando la comprobación de disco haya finalizado, vuelva a intentar la clonación.
1. (Windows XP o un sistema operativo posterior) Pulse la tecla Windows y escriba “CMD”. A continuación, haga clic con el botón secundario del ratón y seleccione “Ejecutar como administrador”.
(Windows XP) Haga clic en Inicio > Todos los programas > Accesorios > Símbolo del sistema.
2. Escriba “chkdsk C:” (C: es la unidad en que está instalado Windows).
3. Inicie la comprobación de disco.
4. La comprobación de disco ha finalizado.
5. Los problemas del sistema de archivos detectados con el comando chkdsk se pueden solucionar con el comando “chkdsk c: /f” o “chkdsk c: /r”.


Comprobación de acciones de instantánea
Si la función de instantánea de Windows no funciona correctamente, la clonación puede fallar. Active la función de instantánea y vuelva a intentar la clonación.
1. Pulse las teclas Windows + R.
2. En la ventana Ejecutar, ejecute services.msc.
3. En “Proveedor de instantáneas de software de Microsoft” y “Instantáneas de volumen”, cambie el estado a “Detenido” y establezca Tipo de inicio en “Manual”.
▶ Windows XP
1. Acceda a Microsoft Download Center.

2. Escriba “shadow copy client” en la ventana de búsqueda. A continuación, descargue e instale el programa. (Si la instalación de Shadow Copy Client falla, busque, descargue e instale “service pack 3”.)


Comprobación de problemas de la partición del sistema
Si la partición del sistema es RAW (partición dañada), la clonación puede fallar. Si este es su caso, le recomendamos que vuelva a instalar Windows en el SSD.
1. Seleccione Inicio > Equipo (Windows + E).
2. En el explorador de Windows, seleccione el equipo y haga clic con el botón secundario del ratón en el menú [Administrar].
3. Haga clic en Almacenamiento > Administración de discos.
4. Compruebe el sistema de archivos de la partición del sistema. Si la partición es RAW, significa que está dañada.


Comprobación de la conexión del disco de destino
1. Seleccione Inicio > Equipo (Windows + E).
2. En el explorador de Windows, seleccione el equipo y haga clic con el botón secundario del ratón en el menú [Administrar].
3. Haga clic en Almacenamiento > Administración de discos.
4. Compruebe si el disco que se va a clonar a parece en la lista de discos. En caso contrario, vuelva a conectarlo.


Formateo de particiones
Si el disco de origen tiene una partición sin formatear, la clonación puede fallar. Formatee la partición y vuelva a intentar la clonación.
1. Seleccione Inicio > Equipo (Windows + E).
2. En el explorador de Windows, seleccione el equipo y haga clic con el botón secundario del ratón en el menú [Administrar].
3. Haga clic en Almacenamiento > Administración de discos.
4. Haga clic en la partición “No asignado” del disco de origen.
5. Haga clic con el botón secundario del ratón en la partición “No asignado” del disco de origen y seleccione el menú [Nuevo volumen simple].
6. En la ventana del Asistente para nuevo volumen simple, haga clic en el botón [Siguiente]. Establezca el tamaño de la partición y la letra de unidad e inicie el formateo.
Dado que este formateo se lleva a cabo exclusivamente para solucionar problemas de migración, no es preciso seleccionar otros valores o parámetros. Solo tiene que hacer clic en el botón [Siguiente] sucesivas veces para aceptar las opciones predeterminadas y finalizar el formateo.
7. El formateo ha finalizado.


Formateo del disco de destino
Si el disco de destino no está formateado, la clonación puede fallar. Formatee el disco de destino y vuelva a intentar la clonación.
1. Seleccione Inicio > Equipo (Windows + E).
2. En el explorador de Windows, seleccione el equipo y haga clic con el botón secundario del ratón en el menú [Administrar].
3. Haga clic en Almacenamiento > Administración de discos.
4. Haga clic en el SSD de destino.
5. Haga clic con el botón secundario del ratón en el SSD de destino y seleccione el menú [Inicializar disco].
6. Si el disco es GPT, seleccione GPT como tipo de partición para usarlo al inicializar el disco. Si usa el disco MBR, seleccione MBR. A continuación, haga clic en el botón [Aceptar].
7. Compruebe que el estado del SSD de destino ha cambiado a En línea.
8. Haga clic con el botón secundario del ratón en el SSD de destino y seleccione el menú [Nuevo volumen simple].
9. En la ventana del Asistente para nuevo volumen simple, haga clic en el botón [Siguiente]. Establezca el tamaño de la partición y la letra de unidad e inicie el formateo.
Dado que este formateo se lleva a cabo exclusivamente para solucionar problemas de migración, no es preciso seleccionar otros valores o parámetros. Solo tiene que hacer clic en el botón [Siguiente] sucesivas veces para aceptar las opciones predeterminadas y finalizar el formateo.
10. El formateo del disco ha finalizado.


Detención de programas de seguridad/restauración
Detenga los programas de seguridad/restauración que estén en ejecución y vuelva a intentar la clonación.
1. En la parte inferior derecha de la barra de tareas, detenga los programas de seguridad/restauración que estén en ejecución.


Cambio de la interfaz
Cambie los puertos USB y la interfaz (p. ej., USB -> S-ATA, S-ATA -> USB) y vuelva a intentar la clonación.
1. Cambie los puertos USB y vuelva a intentar la clonación.
2. Cambie la interfaz USB por la interfaz S-ATA o la interfaz S-ATA por la interfaz USB. A continuación, vuelva a intentar la clonación.