輸入文字

全部顯示

本節內容：

  • 微軟新注音輸入法
  • 輸入標點符號
  • 輸入英文


微軟新注音輸入法

本節內容：

  • 使用物理鍵盤
  • 使用觸控式鍵盤


使用物理鍵盤

本節內容：

  • 新注音鍵盤
  • 輸入中文


新注音鍵盤

使用物理鍵盤時的微軟新注音輸入法包含八種鍵盤設定：標準注音鍵盤、倚天注音鍵盤、IBM注音鍵盤、精業注音鍵盤、 漢語拼音、國音二式、通用拼音及自訂注音鍵盤。

請依下列步驟選擇所需的注音鍵盤：

  1. 用滑鼠在工作列上的微軟新注音輸入法的中/英文模式圖示（ [image] 或 [image] ）上按右鍵，並選擇 [內容] 。

  2. 在 輸入法設定對話方塊中選取 [鍵盤] 索引標籤。
  3. 選取所需鍵盤的核取方塊。

  4. 鍵盤圖示會依所選鍵盤顯示出相對應的鍵盤。
  5. 按下[確定]。

相關自訂注音鍵盤的內容，請參閱鍵盤索引標籤。


標準注音鍵盤

聲母 |  | 韻母/調號
ㄅ | 1 | ㄧ | u
ㄆ | q | ㄨ | j
ㄇ | a | ㄩ | m
ㄈ | z | ㄚ | 8
ㄉ | 2 | ㄛ | i
ㄊ | w | ㄜ | k
ㄋ | s | ㄝ | ,
ㄌ | x | ㄞ | 9
ㄍ | e | ㄟ | o
ㄎ | d | ㄠ | l
ㄏ | c | ㄡ | .
ㄐ | r | ㄢ | 0
ㄑ | f | ㄣ | p
ㄒ | v | ㄤ | ;
ㄓ | 5 | ㄥ | /
ㄔ | t | ㄦ | -
ㄕ | g | 一聲 | 空格鍵
ㄖ | b | 二聲(ˊ) | 6
ㄗ | y | 三聲(ˇ) | 3
ㄘ | h | 四聲(ˋ) | 4
ㄙ | n | 輕聲(˙) | 7


倚天注音鍵盤

聲母 |  | 韻母/調號
ㄅ | b | ㄧ | e
ㄆ | p | ㄨ | x
ㄇ | m | ㄩ | u
ㄈ | f | ㄚ | a
ㄉ | d | ㄛ | o
ㄊ | t | ㄜ | r
ㄋ | n | ㄝ | w
ㄌ | l | ㄞ | i
ㄍ | v | ㄟ | q
ㄎ | k | ㄠ | z
ㄏ | h | ㄡ | y
ㄐ | g | ㄢ | 8
ㄑ | 7 | ㄣ | 9
ㄒ | c | ㄤ | 0
ㄓ | , | ㄥ | -
ㄔ | . | ㄦ | =
ㄕ | / | 一聲 | 空格鍵
ㄖ | j | 二聲(ˊ) | 2
ㄗ | ; | 三聲(ˇ) | 3
ㄘ | ' | 四聲(ˋ) | 4
ㄙ | s | 輕聲(˙) | 1


IBM 注音鍵盤

聲母 |  | 韻母/調號
ㄅ | 1 | ㄧ | a
ㄆ | 2 | ㄨ | s
ㄇ | 3 | ㄩ | d
ㄈ | 4 | ㄚ | f
ㄉ | 5 | ㄛ | g
ㄊ | 6 | ㄜ | h
ㄋ | 7 | ㄝ | j
ㄌ | 8 | ㄞ | k
ㄍ | 9 | ㄟ | l
ㄎ | 0 | ㄠ | ;
ㄏ | - | ㄡ | z
ㄐ | q | ㄢ | x
ㄑ | w | ㄣ | c
ㄒ | e | ㄤ | v
ㄓ | r | ㄥ | b
ㄔ | t | ㄦ | n
ㄕ | y | 一聲 | 空格鍵
ㄖ | u | 二聲(ˊ) | m
ㄗ | i | 三聲(ˇ) | ,
ㄘ | o | 四聲(ˋ) | .
ㄙ | p | 輕聲(˙) | /


精業注音鍵盤

聲母 |  | 韻母/調號
ㄅ | 2 | ㄧ | -
ㄆ | w | ㄨ | [
ㄇ | s | ㄩ | '
ㄈ | x | ㄚ | 8
ㄉ | 3 | ㄛ | i
ㄊ | e | ㄜ | k
ㄋ | d | ㄝ | ,
ㄌ | c | ㄞ | 9
ㄍ | r | ㄟ | o
ㄎ | f | ㄠ | l
ㄏ | v | ㄡ | .
ㄐ | t | ㄢ | 0
ㄑ | g | ㄣ | p
ㄒ | b | ㄤ | ;
ㄓ | 6 | ㄥ | /
ㄔ | y | ㄦ | =
ㄕ | h | 一聲 | 空格鍵
ㄖ | n | 二聲(ˊ) | q
ㄗ | u | 三聲(ˇ) | a
ㄘ | j | 四聲(ˋ) | z
ㄙ | m | 輕聲(˙) | 1


漢語拼音

漢語拼音是根據 ISO 7098 所定義的拼音方式。

它有三種輸入方式，您可以依您的習慣選擇：

  • 輸入漢語拼音及聲階，以 1~5 的數字分別代表一聲~輕聲。例如，注音，則輸入 zhu4yin1。
  • 直接輸入漢語拼音而不輸入聲階。例如，注音，即輸入 zhuyin，再按一下 ENTER 或空白鍵。
  • 輸入漢語拼音並以空格代表聲階。例如，注音，即輸入 zhu yin，再按一下 ENTER 或空白鍵。

下表為漢語拼音所使用的聲母、韻母、結合韻母：

聲母 |  |  | 韻母 |  |  | 結合韻母
ㄅ | b | - | ㄧ | yi | i | ㄧㄚ | ya | ia
ㄆ | p | - | ㄨ | wu | u | ㄧㄛ | yo | -
ㄇ | m | - | ㄩ | yu | u* | ㄧㄝ | ye | ie
ㄈ | f | - | ㄚ | a | - | ㄧㄞ | - | -
ㄉ | d | - | ㄛ | o | - | ㄧㄠ | yao | iao
ㄊ | t | - | ㄜ | e | - | ㄧㄡ | you | iu
ㄋ | n | - | ㄝ | - | - | ㄧㄢ | yan | ian
ㄌ | l | - | ㄞ | ai | - | ㄧㄣ | yin | in
ㄍ | g | - | ㄟ | ei | - | ㄧㄤ | yang | iang
ㄎ | k | - | ㄠ | ao | - | ㄧㄥ | ying | ing
ㄏ | h | - | ㄡ | ou | - | ㄨㄚ | wa | ua
ㄐ | j | - | ㄢ | an | - | ㄨㄛ | wo | uo
ㄑ | q | - | ㄣ | en | - | ㄨㄞ | wai | uai
ㄒ | x | - | ㄤ | ang | - | ㄨㄟ | wei | ui
ㄓ | zhi | zh | ㄥ | eng | - | ㄨㄢ | wan | uan
ㄔ | chi | ch | ㄦ | er | - | ㄨㄣ | wen | un
ㄕ | shi | sh | - | - | - | ㄨㄤ | wang | uang
ㄖ | ri | r | - | - | - | ㄨㄥ | weng | ong
ㄗ | zi | z | - | - | - | ㄩㄝ | yue | ue
ㄘ | ci | c | - | - | - | ㄩㄢ | yuan | uan
ㄙ | si | s | - | - | - | ㄩㄣ | yun | un
- | - | - | - | - | - | ㄩㄥ | yong | iong

附註

ㄋㄨ | nu | ㄋㄩ | nv
ㄌㄨ | lu | ㄌㄩ | lv


國音二式

國音二式與漢語拼音和通用拼音稍有不同，下表為國音二式所使用的聲母、韻母、結合韻母：

聲母 |  |  | 韻母 |  |  | 結合韻母
ㄅ | b | - | ㄧ | yi | i | ㄧㄚ | ya | ia
ㄆ | p | - | ㄨ | wu | u | ㄧㄛ | - | -
ㄇ | m | - | ㄩ | yu | iu | ㄧㄝ | ye | ie
ㄈ | f | - | ㄚ | a | - | ㄧㄞ | yai | -
ㄉ | d | - | ㄛ | o | - | ㄧㄠ | yau | iau
ㄊ | t | - | ㄜ | e | - | ㄧㄡ | you | iou
ㄋ | n | - | ㄝ | - | - | ㄧㄢ | yan | ian
ㄌ | l | - | ㄞ | ai | - | ㄧㄣ | yin | in
ㄍ | g | - | ㄟ | ei | - | ㄧㄤ | yang | iang
ㄎ | k | - | ㄠ | au | - | ㄧㄥ | ying | ing
ㄏ | h | - | ㄡ | ou | - | ㄨㄚ | wa | ua
ㄐ | j | - | ㄢ | an | - | ㄨㄛ | wo | uo
ㄑ | ch | - | ㄣ | en | - | ㄨㄞ | wai | uai
ㄒ | sh | - | ㄤ | ang | - | ㄨㄟ | wei | uei
ㄓ | jr | j | ㄥ | eng | - | ㄨㄢ | wan | uan
ㄔ | chr | ch | ㄦ | er | - | ㄨㄣ | wen | uen
ㄕ | shr | sh |  | - | - | ㄨㄤ | wang | uang
ㄖ | r | - | - | - | - | ㄨㄥ | weng | ung
ㄗ | tz | - | - | - | - | ㄩㄝ | yue | iue
ㄘ | tsz | ts | - | - | - | ㄩㄢ | yuan | iuan
ㄙ | sz | s | - | - | - | ㄩㄣ | yun | iun
- | - | - | - | - | - | ㄩㄥ | yung | iung

附註

ㄐㄧㄠ | jieu
ㄋㄩㄝ | niug


通用拼音

通用拼音是根據通用拼音方案的拼音方式。

它有三種輸入方式，您可以依您的習慣選擇：

  • 輸入通用拼音及聲階，以 1~5 的數字分別代表一聲~輕聲。例如，注音，則輸入 jhu4yin1。
  • 直接輸入通用拼音而不輸入聲階。例如，注音，即輸入 jhuyin，再按一下 ENTER 或空格鍵。
  • 輸入通用拼音並以空格代表聲階。例如，注音，即輸入 jhu yin，再按一下 ENTER 或空白鍵。

下表為通用拼音所使用的聲母、韻母、結合韻母：

聲母 |  |  | 韻母 |  |  | 結合韻母
ㄅ | b | - | ㄧ | yi | i | ㄧㄚ | ya | ia
ㄆ | p | - | ㄨ | wu | u | ㄧㄛ | yo | -
ㄇ | m | - | ㄩ | yu | - | ㄧㄝ | ye | ie
ㄈ | f | - | ㄚ | a | - | ㄧㄞ | yai | -
ㄉ | d | - | ㄛ | o | - | ㄧㄠ | yao | iao
ㄊ | t | - | ㄜ | e | - | ㄧㄡ | you | i(o)u
ㄋ | n | - | ㄝ | - | - | ㄧㄢ | yan | ian
ㄌ | l | - | ㄞ | ai | - | ㄧㄣ | yin | in
ㄍ | g | - | ㄟ | ei | - | ㄧㄤ | yang | iang
ㄎ | k | - | ㄠ | ao | - | ㄧㄥ | ying | ing
ㄏ | h | - | ㄡ | ou | - | ㄨㄚ | wa | ua
ㄐ | ji | j | ㄢ | an | - | ㄨㄛ | wo | uo
ㄑ | ci | c | ㄣ | en | - | ㄨㄞ | wai | uai
ㄒ | si | s | ㄤ | ang | - | ㄨㄟ | wei | u(e)i
ㄓ | jhih | jh | ㄥ | eng | - | ㄨㄢ | wan | uan
ㄔ | chih | ch | ㄦ | er | - | ㄨㄣ | wun | un
ㄕ | shih | sh |  | - | - | ㄨㄤ | wang | uang
ㄖ | rih | r | - | - | - | ㄨㄥ | wong | ong
ㄗ | zih | z | - | - | - | ㄩㄝ | yue | -
ㄘ | cih | c | - | - | - | ㄩㄢ | yuan | -
ㄙ | sih | s | - | - | - | ㄩㄣ | yun | -
- | - | - | - | - | - | ㄩㄥ | yong | -


輸入中文

  1. 切換到微軟新注音輸入法，以下輸入法圖示出現在工作列上。

  2. 連續鍵入注音，如“微軟輸入法”，在輸入過程中，您會看到：

  3. 如果輸入視窗上的轉換結果不是所要的文字，你可以用鍵盤方向鍵或是滑鼠移動遊標到要修改的字前，然後使用向下鍵呼叫候選字窗，再以數字鍵挑選出正確的候選字。

  4. 如果輸入視窗中的轉換內容全都正確，按ENTER鍵確認。輸入視窗的虛線消失之後，您輸入的內容傳遞給了程式。

注意：

  • 在桌面UI下，當候選文字超過九個字時，你可以按 [展開/收合] 鍵 [image] 將候選字窗展開或是合起來，按鍵盤上的左右鍵也有同樣的效果。

  • 在Metro樣式UI下，將滑鼠指標移動到候選字窗時，候選字窗兩側或一側可能會顯示箭頭圖示，這表示有多頁候選項。按下箭頭圖示可翻頁查看候選項。

  • 如果您使用觸控式鍵盤，您可以直接在候選視窗拖動手指來查找候選項，點選所需候選項即可輸入。


使用觸控式鍵盤

本節內容：

  • 輸入中文
  • 輸入英文
  • 輸入標點符號與數字
  • 輸入表情符號
  • 使用Ctrl捷徑鍵
  • 擴展鍵列表


輸入中文

  1. 按下觸控式鍵盤上的 [image] 按鍵，然後選擇[微軟新注音]，啟動微軟新注音的觸控式鍵盤。

  2. 按下觸控式鍵盤上的注音按鍵輸入文字對應的注音。

    3. 微軟新注音的觸控式鍵盤輸入支援注音的快速輸入，您可以不輸入調號，或者只輸入文字對應的第一個注音符號，即可得到對應的候選字。

  3. 在候選窗口點選所需候選項即可輸入。您也可以按觸控式鍵盤上的[後項]、[前項]鍵選擇文字，然後按Enter鍵輸入。

    4. 如果所需文字不在當前頁面，您可按觸控式鍵盤上的[下頁]、[上頁]鍵查找下一頁候選字，或者直接在候選視窗拖動手指來查找候選項。

  4. 輸入所需文字後，候選字窗可能會提示相關字詞。您可直接點選輸入相關的字詞。如果您接下來要輸入的文字不在相關字詞清單中，可直接輸入所需文字對應的注音。按 [image] 鍵可清除相關字詞清單。

注意：

如果您使用滑鼠，將滑鼠指標移動到候選字窗時，候選字窗兩側或一側可能會顯示箭頭圖示，這表示有多頁候選項。按下箭頭圖示可翻頁查看候選項。


輸入英文

按下觸控式鍵盤上的 [image] 鍵切換到英文輸入鍵盤介面，按鍵圖示變為 [image] ，即可直接輸入英文。

  • 輸入大寫字母：在英文輸入鍵盤介面下，按 [image] 鍵一次，可暫時切換到大寫字母輸入狀態，輸入一個大寫字母後，按鍵自動切換到小寫字母輸入狀態。

  • 大寫字母鎖定：連續按 [image] 鍵兩次，即可將輸入狀態鎖定為大寫字母輸入。再次請按 [image] 鍵，可取消大寫字母鎖定。


輸入標點符號與數字

對於一些常用的標點符號，您可以直接通過中/英文輸入狀態下的觸控式鍵盤輸入。如果您要輸入數字或者其他符號，可以切換至數字/符號輸入鍵盤介面進行輸入。

  1. 按下觸控式鍵盤上的 [image] 鍵，切換到數字/符號輸入鍵盤介面。

    2. 從中文輸入鍵盤介面切換到數位/符號輸入鍵盤介面：

    從英文輸入鍵盤介面切換到數位/符號輸入鍵盤介面：

  2. 輕按所需符號或數字即可輸入。

注意

  • 如果所需符號不在當前頁面，可使用 [image] 、 [image] 鍵翻頁。
  • 長按數字或符號鍵可顯示該鍵對應的擴展鍵，直接移動手指到需要的擴展鍵上即可輸入對應的數字或符號。


輸入表情符號

  1. 按下觸控式鍵盤上的 [image] 鍵，切換到特殊符號輸入鍵盤介面。

  2. 按照所需表情符號類型，按下對應的表情符號類型按鍵。

  3. 輕按所需表情符號即可輸入。如果所需表情符號不在當前頁面上，可使用 [image] 、 [image] 鍵翻頁。


使用Ctrl捷徑鍵

在英文輸入鍵盤介面下，按Ctrl鍵後，再按A、Z、X、C或V鍵，可進行全選、復原、剪下、複製或貼上操作。

  • Ctrl+A：全選當前文字編輯頁面的文本。
  • Ctrl+Z：復原至最近一步操作前的狀態。
  • Ctrl+X：剪下當前選中的文本。
  • Ctrl+C：複製當前選中的文本。
  • Ctrl+V：貼上複製的文本。


擴展鍵列表

在中/英文或數字/標點符號輸入狀態下，長按符號或數字鍵，會顯示對應的擴展鍵。直接將手指移動到需要的擴展鍵即可輸入擴展鍵對應的符號或數字。

中文輸入鍵盤介面下擴展鍵

英文輸入鍵盤介面下擴展鍵

英文輸入鍵盤介面下開啟 鍵時的擴展鍵

數字/標點符號輸入鍵盤介面下數字鍵的擴展鍵

從中文切換到數字/標點符號輸入鍵盤介面下數字鍵的擴展鍵

從英文切換到數字/標點符號輸入鍵盤介面下數字鍵的擴展鍵

從中文切換到從中文切換到數字/標點符號輸入鍵盤介面下符號鍵的擴展鍵

從英文切換到數字/標點符號輸入鍵盤介面下符號鍵的擴展鍵


輸入標點符號

您可以搭配 Ctrl 鍵或者使用標點符號鍵盤快速輸入全型標點符號。對於使用物理鍵盤時的微軟新注音輸入法，您還可以搭配前導字元或挑選同類型標點符號輸入全型標點符號。

備註：以下方式都不適用於使用觸控式鍵盤時的微軟新注音輸入法。您可透過使用觸控式鍵盤上的標點符號按鍵或者切換到數字/標點符號模式來輸入標點符號，請參閱輸入標點符號與數字。

搭配 Ctrl 鍵

按住 Ctrl 鍵，再加上您要的標點符號，即可得到全型的標點符號，例如在輸入，(逗號) 時，您需要先按住 Ctrl 鍵 再加上 , (逗號)。

有時候您需要加上 Shift 鍵，例如在輸入？(問號) 時，您就需要先按住Ctrl 及Shift 鍵再加上 ？(問號) 即可。

標點符號鍵盤

讓您簡單的鍵入全形的標點符號，您只需要在 [標點符號鍵盤]上透過滑鼠點選即可立即輸入。

細節請參考：標點符號鍵盤

搭配前導字元

適用輸入法：使用物理鍵盤時的[微軟新注音輸入法]

在中文輸入狀態下，先輸入前導字元(` )，再輸入符號，您將會得到全形的符號。

例如：依順序輸入 ` [ 則會得到〔。

挑選同類型標點符號

適用輸入法：使用物理鍵盤時的[微軟新注音輸入法]

在您完成輸入並關閉輸入視窗之前，若發現所輸入的有不正確的全形標點符號，可以利用手動方式挑選同類型標點符號。或者是您想要輸入的標點符號無法直接在鍵盤上找到，只要輸入一個可以在鍵盤上找到的同類型標點符號，在關閉輸入視窗之前，按照下列步驟從候選字窗上挑選標點符號即可。

  1. 使用方向鍵中的左右鍵或滑鼠將遊標移動至該全形標點符號。(注意：有些應用程式並不支援滑鼠動作。)

    2. 按一下向下鍵，出現候選字窗。

  2. 利用數字鍵或滑鼠選擇正確的標點符號，或是使用上下鍵在候選字窗中選字，再按ENTER 將標點符號送出。
同類型標點符號表
• 。 ﹒ ． ·
﹐ ､ ， 、
； ﹔
？ ﹖
！ ﹗
' ′ ‵ '
" 〃 〝 〞 "
﹙ （ ︵
﹚ ） ︶
﹛ ｛ ︷
﹜ ｝ ︸
『 【 〔 ︹ ︻ ﹁ ﹃ ﹝ 「
』 】 〕 ︺ ︼ ﹂ ﹄ ﹞ 」
《 ︽ ︿ ﹤ ＜ 〈
》 ︾ ﹀ ﹥ ＞ 〉
﹌ ∼ ﹋
＄ ¢ £ ¥ ﹩��
％ ﹪
＃ ﹟
＆ ﹠
※ ╳ ﹡ ＊ ×
☉ ㊣ ﹫ ＠ ♁
◎ ● ○
≠ ≡ ≦ ≧ ﹦ ＝ ≒
﹢ ＋ ±
↗ ↙ ／ ／ ÷
↘ ＼ ＼ ↖
↓ ∣ ∥ ︱ ︳ ︴ ｜ ↑
ˍ - - ‥ … ← → ╴ ﹉ ﹊ ﹍ ﹎ ﹏ ﹣ － ＿ ￣ ‾


輸入英文

如果目前的輸入法不是使用觸控式鍵盤時的微軟新注音輸入法，您可以選擇下列任何一種方式來切換英文輸入：

  • 按下 SHIFT 切換為英文輸入模式。
  • 在工作列按一下 [image] 圖示，該圖示變成 [image] 後，即可輸入英文。
  • 按下 Windows鍵+空格鍵切換為美式鍵盤。
  • 按下 SHIFT+英文字母。要字母大寫則關閉 CAPS LOCK 鍵；要字母小寫則啟用 CAPS LOCK 鍵。

如果目前的輸入法是使用觸控式鍵盤時的微軟新注音輸入法，您可以切換到觸控式鍵盤的英文輸入模式來輸入英文，請參閱微軟新注音輸入法。


輸入法進階功能

本章節主要以使用滑鼠操作為例進行說明。如果您使用的螢幕是觸控式螢幕，按下滑鼠左鍵的操作也可通過直接在螢幕上輕按對應的選項實現；按下滑鼠右鍵的操作也可通過在螢幕上長按對應的選項實現。

本節內容：

  • 輸入法整合器
  • 回報轉換錯誤
  • 微軟新注音輸入法的其他功能


輸入法整合器

在桌面UI下，您可以通過滑鼠或觸控式螢幕使用輸入法整合器。

輸入法整合器是整合輸入法的平台。繁體中文輸入法提供了手寫識別、筆劃查詢、符號查詢和部首查詢等四種輸入工具。

如何開啟輸入法整合器：

  1. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  2. 選擇 [輸入法整合器]。

備註：對話方塊右邊的BS (Backspace)、ENTER 、Space、Del、Esc以及箭號按鈕和鍵盤上的相對應鍵功能相同。

本節內容：

  • 輸入法整合器設定
  • 手寫識別
  • 筆劃查詢
  • 部首查詢
  • 符號查詢


輸入法整合器設定

內容設定

透過輸入法整合器內容的設定，您可以定制輸入法整合器的介面：是否顯示輸入工具列、基本按鈕、擴展按鈕，以及他們的顯示位置，此外可以選擇功能表和對話窗使用的語言。

  1. 按下輸入法整合器視窗左上角的 [image] 圖示。
  2. 選擇[輸入法整合器內容]。

  3. 在[輸入法整合器內容]視窗中進行設定。
  4. 按下[確定]按鈕。

輸入工具設定

繁體中文輸入法提供了手寫識別、筆劃查詢、符號查詢和部首查詢等四種輸入工具。如果安裝了其他地區的輸入法，不同輸入法語言的輸入工具可以一同使用。

  1. 按下輸入法整合器視窗左上角的 [image] 圖示。
  2. 選擇[輸入法選項]。
  3. 選擇[設定]，打開[改變輸入法選項順序]視窗。

  4. 對輸入工具進行新增、移除或者改變順序。


手寫識別

當您只記得某個字怎麼寫，但是不知道發音或是字根時，你就可以試試手寫的功能。

手寫識別內容設定

使用以下任何一種方式打開[手寫識別內容]對話方塊。

  • 在輸入法整合器視窗中，用滑鼠在手寫識別按鈕 [image] 上按右鍵，然後選擇[手寫識別內容]。
  • 確保當前的輸入工具是手寫識別，按下輸入法整合器視窗左上角的 [image] 圖示，選擇[輸入法選項]，然後選擇[手寫識別內容]。

在此對話方塊中，您可以設定手寫檢索時，是否自動識別每一筆劃。

使用手寫識別

  1. 在輸入法整合器視窗中，按下手寫識別按鈕 [image] 。
  2. 拖曳滑鼠在手寫輸入框中輸入文字。

    • 按下 [復原] 按鈕可以取消前一個筆劃。
    • 按下[清除]按鈕可清除全部筆劃。
    • 按下[識別]按鈕可立即識別手寫輸入框中的筆劃。
  3. 手寫輸入框右邊的方塊會出現與您所輸入之文字類似的字。將滑鼠指標移動到文字上，可查看該文字的倉頡字根或注音。按一下正確的字，輸入到您正在使用的文字編輯器中。如果目前的輸入法是微軟新注音，還需要按下ENTER 鍵，確認輸入。


筆劃查詢

  1. 在輸入法整合器視窗中，按下筆劃查詢按鈕 [image] 。
  2. 在[總筆劃]下拉式方塊選單中選擇總筆劃數。

  3. 按一下需要的文字，輸入到您正在使用的文字編輯器中。如果目前的輸入法是微軟新注音，還需要按下ENTER 鍵，確認輸入。


部首查詢

  1. 在輸入法整合器視窗中，按下部首查詢按鈕 [image] 。
  2. 在[部首筆劃]下拉式方塊選單中選擇部首的筆劃數，選擇需要的部首，然後在[筆劃]下拉式方塊中選擇剩餘的筆劃數。

  3. 按一下需要的文字，輸入到您正在使用的文字編輯器中。如果目前的輸入法是微軟新注音，還需要按下ENTER 鍵，確認輸入。


符號查詢

  1. 在輸入法整合器視窗中，按下符號查詢按鈕 [image] 。
  2. 在[符號類別]下拉式方塊選單中符號類別。共有十種類別：標點符號、特殊符號、數學符號、單位符號、繪圖符號、計量符號、希臘字母、注音符號、平假名、片假名。

  3. 按一下需要的符號，輸入到您正在使用的文字編輯器中。如果目前的輸入法是微軟新注音，還需要按下ENTER 鍵，確認輸入。將滑鼠指標移動到符號上，可查看該符號的Unicode和Big5編碼。


回報轉換錯誤

微軟輸入法都有預設辭典，自動為您選字來加速輸入速度，並降低選字率。但因為每個使用者的使用習慣跟需求不同，而要手動變更這些字詞。微軟為了研究以及改善產品的目的，希望蒐集這些經由您手動修改的字詞資料。您可以啟動 [回報轉換錯誤] 功能，將經由您手動修改的字詞記錄下來，之後再經由您按下 [回報轉換錯誤] 按鈕，將這些紀錄傳送到微軟公司作為研究以及改善產品之用途。

這個報告僅用於分析研究及改善產品的目的，不會用於其他用途。

啟用 [回報轉換錯誤] 功能

  1. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  2. 選擇[內容]。
  3. 在[隱私權設定] 內容中，勾選[儲存轉換錯誤回報資料]。
  4. 按下[確定]按鈕。

檢查已蒐集的轉換錯誤

  1. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  2. 選擇 [回報轉換錯誤]。
  3. 在 [回報轉換錯誤工具] 視窗內，您即可看到有蒐集到那些轉換錯誤的資料。

編輯轉換錯誤資料

  1. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  2. 選擇 [回報轉換錯誤]。
  3. 選擇你要編輯的項目。
  4. 按下 [編輯] 按鈕。
  5. 您可以於 [預期結果] 欄位中，輸入您預期要輸出的字串。

刪除轉換錯誤資料

  1. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  2. 選擇 [回報轉換錯誤]。
  3. 選擇你要編輯的項目。
  4. 按下 [移除] 按鈕。

關閉 [回報轉換錯誤] 功能

  1. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  2. 選擇[內容]。
  3. 在[隱私權設定] 內容中，取消勾選[儲存轉換錯誤回報資料]。
  4. 按下[確定]按鈕。

注意：所有已蒐集的資料將會消失。

回報轉換錯誤資料

  1. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  2. 選擇 [回報轉換錯誤] 。
  3. 按下 [回報轉換錯誤工具] 視窗下方的 [回報轉換錯誤]。

注意 :

你可以按下 [詳細資料] 檢視所要回傳的詳細資料。

您也可以按下 [回報轉換錯誤工具] 視窗下方的 [更新] 按鈕來得到最新的輸入法更新資訊，讓您的輸入法處於最新最佳的狀態。


微軟新注音輸入法的其他功能

您還可使用微軟新注音輸入法的以下功能：

  • 自動學習功能
  • 使用者造詞
  • 使用者自訂讀音
  • 使用物理鍵盤時的其他功能


自動學習功能

自動學習功能會學習並記錄您在輸入過程中所做的同音字詞修正，並將之應用於您往後的輸入。像是一些您常用的字詞、句子，自動學習功能都會將之儲存在學習檔中。

微軟新注音輸入法提供了匯出和匯入學習檔的功能。

除此之外，透過學習精靈，由使用者提供文章，將該文章透過學習精靈，告訴微軟新注音輸入法您用字的使用習慣，以提供更準確的中文輸入。

相關細節，請參閱辭典索引標籤。


使用者造詞

微軟新注音輸入法為了方便您輸入，提供了使用者造詞工具幫助您將自己常用的專有名詞加入輸入法詞庫中，減少因多次輸入而需重複修改文字所造成的困擾。

使用者造詞

您必須先啟動使用者造詞功能後，才能進入使用者造詞工具。使用者造詞功能預設為啟用狀態。

若要啟動使用者造詞功能，請依下列步驟：

  1. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵，選擇 [內容] 。
  2. 在 [辭典] 索引標籤中選取 [使用者造詞詞典] 核取方塊。

  3. 按下[確定]按鈕。

進入使用者造詞

用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵，然後選擇 [使用者造詞] ，即可進入 [使用者造詞工具] 視窗。

新增使用者造詞

使用者造詞工具提供兩種造新詞的方式，方便您作業。

直接輸入新詞

  1. 在 [編輯] 功能表，選擇 [插入] 。或直接在表格中，按一下 [新詞] 那一欄下的第一格，鍵入新詞。

    • 如果新詞的長度超過9個字元或者含有無注音的字元，您必須給該詞指派捷徑鍵。
    • 如果某個文字有兩個以上的發音組合，您可以透過下拉選單為它選擇正確的組合。
  2. 輸入完畢後按下[確定]按鈕。造詞工具會自動將注音標示於 [注音] 那一欄中，如需修改注音，只要按一下欲修改的注音即可直接修改。
  3. 若要繼續輸入新詞，請重複上述步驟。(或在表格中按一下 [新詞] 那一欄下的第二格，以此類推。)
  4. 按一下 [檔案] 功能表的 [儲存]儲存新詞。

匯入文字檔

如果需要造大量之新詞時，建議您建立一個純文字檔 (*.TXT)，將所有新詞編輯為以每一行為一詞的格式，並將每一個詞的文字與其注音分開。如果沒有注音，造詞工具稍後會自動幫您加上注音。請依下列步驟將新詞匯入：

  1. 將欲加入的新詞存成文字檔 (*.TXT)。
  2. 開啟使用者造詞視窗，在 [檔案] 功能表選擇 [匯入] 。
  3. 尋找並選取該文字檔，然後按一下 [開啟舊檔] 。新詞即匯入至使用者造詞詞庫中。
  4. 按一下 [檔案] 功能表的 [儲存]儲存新詞。

快速設定使用者造詞

在使用者造詞的環境中，還有一種方式能夠更快速的設定某一些習慣用語到使用者造詞的環境中。當您還在輸入視窗鍵入中文字詞時，將所需要設定的用語標記起來（使用Shift + 左、右方向鍵），然後按下Enter鍵，此時微軟新注音輸入法就會將您選取的字詞直接的加入到使用者造詞工具中。

您可以打開使用者造詞工具，檢視您所選取的語詞是否已經成功的設定到使用者造詞工具中。


使用者自訂讀音

微軟新注音輸入法為了方便您輸入，提供了使用者自訂讀音工具，幫助您自行定義所需要的讀音。

進入自訂讀音工具

若要進入 [自訂讀音工具] 編輯自訂讀音，先切換至微軟新注音輸入法，用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵，然後選擇 [自訂讀音/字根]，即可進入 [自訂讀音工具] 視窗。

新增自訂讀音/字根

自訂讀音工具提供兩種新增讀音的方式，方便您作業。

直接輸入讀音

  1. 在 [編輯] 功能表，選擇 [插入] 。或直接在表格中，按一下 [讀音/字根] 那一欄下的第一格，鍵入字元和讀音。

  2. 輸入完畢後按下 [新增]按鈕 。
  3. 您可繼續為該字元新增其他讀音。所有讀音新增完畢後，按下[確定]按鈕。
  4. 按一下[檔案] 功能表的[儲存] 。

匯入文字檔

如果需要造大量之讀音/字根時，建議您建立一個純文字檔 (*.TXT)，將所有讀音/字根編輯為以每一行為一字的格式，並將每一個字的文字與其讀音/字根分開。請依下列步驟將新詞匯入：

  1. 將欲加入的讀音存成文字檔 (*.TXT)。
  2. 開啟自訂讀音視窗，在 [檔案] 功能表選擇 [匯入] 。
  3. 尋找並選取該文字檔，然後按一下 [開啟舊檔] 。
  4. 按一下[檔案] 功能表的[儲存] 。

刪除自訂讀音/字根

若要刪除自訂讀音，只要按一下代表每一筆讀音的編號，再選擇 [編輯] 功能表的 [刪除] 或按一下 [DELETE] 即可。


使用物理鍵盤時的其他功能

使用物理鍵盤時，您還可使用微軟新注音輸入法的以下功能：

  • 相近音
  • 語尾助詞
  • 標點符號自動確認輸入
  • 前導字元
  • 輸入文字變動提示
  • 輸入自動切換
  • 忽略調號
  • 詞語定義鍵
  • 使用搜尋提供者
  • 註冊新詞


相近音

微軟新注音輸入法提供相近音文字的候選功能，當捲舌音、不捲舌音，鼻音、非鼻音難以辨別時，相近音功能可以幫助您選擇發音相近的中文字與字串，而不用重新輸入。

[相近音選單] 按鈕位於候選字窗右下角，在按下它之後，即可看到相近音的組合。

例如：

  1. 輸入 “ㄏㄨㄚ”並按空格鍵輸入第一聲的調號。
  2. 按向下方向鍵顯示候選字窗。
  3. 按下候選視窗右下角的 [相近音選單] 按鈕。

你就可以看到 1.ㄏㄨㄚ 2.ㄈㄚ 3.ㄏㄚ 三種選擇，用滑鼠或是鍵盤的方向鍵選擇正確的拼音方式即可。

自訂相近音

除了手動選擇相似音之外，你可以讓微軟新注音輸入法自動輸出相近音的字詞。

  1. 先啟動微軟新注音輸入法。
  2. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  3. 選擇[內容]。
  4. 選擇[進階]。
  5. 將 [自訂相近音輸入] 選項改為 [使用] (預設值為不使用)。

  6. 按下 [自訂] 按鈕 。
  7. 選擇你較難以辨認的發音，列如: ㄏㄨ，ㄈ。

  8. 按下 [確定] 按鈕 。

下次當您想輸入“花店” 卻打成 ㄈㄚ ㄉㄧㄢˋ時，微軟新注音輸入法會自動幫您輸出正確的字。


語尾助詞

微軟新注音輸入法加強了語尾助詞功能，減少您在輸入語尾助詞時，挑選助詞的時間。當您在一段文字的最後輸入一些像嗎、呢、啊等助詞，再加上特定的標點符號，新注音輸入法會自動將這些字轉換成正確的助詞用字。

例如：輸入 "今天的天氣是晴天馬" + ? 會得到 "今天的天氣是晴天嗎？"，但是同一句子加上 ！ 則會得到 "今天的天氣是晴天嘛!"

注意：

語尾助詞後一定要輸入標點符號，不論是全形或是半形，如問號、驚嘆號、句號、逗號等，新注音才會將該字視為語尾助詞，並進行替代。

下表是新注音輸入法如何辨識語尾助詞，並選擇使用正確的語尾助詞的依據：

注音 | + | 標點符號 | 語尾助詞結果
ㄇㄚ,ㄇㄚ˙ | + | ？ | 嗎？
ㄋㄜ,ㄋㄜ˙ | + | ？, ！ | 呢？呢！
ㄚ,ㄚ˙,ㄚˋ | + | ？, ！ | 啊？啊！
ㄅㄚ,ㄅㄚ˙,ㄅㄚˋ | + | ？, ！ | 吧？吧！
ㄏㄨ,ㄏㄨ˙ | + | ！, ， | 呼！呼，
ㄌㄚ,ㄌㄚ˙ | + | ？, ！, 。 | 啦？啦！啦。
ㄇㄚ,ㄇㄚ˙,ㄇㄚˊ | + | ！ | 嘛！
一ㄚ,一ㄚ˙,一ㄚˊ,一ㄚˋ | + | ！ | 呀！
ㄌㄧ,ㄌㄧ˙,ㄌㄧˊ,ㄌㄧˇ | + | ，, ！ | 哩，哩！
ㄌㄟ,ㄌㄟ˙ | + | ，, ！ | 哩，哩！
ㄨㄛ,ㄨㄛ˙,ㄨㄛˋ | + | ！, 。 | 喔！喔。
ㄞ,ㄞ˙,ㄞˋ | + | ！ | 唉！
ㄜ,ㄜ˙,ㄜˊ | + | ！, ？, 。 | 哦！哦？哦。
ㄌㄨㄛ,ㄌㄨㄛˊ,ㄌㄨㄛ˙ | + | 。, ，, ！, ？ | 囉。囉，囉！囉？
ㄏㄟ,ㄏㄟ˙,ㄏㄟˋ | + | 。, ！, ， | 嘿。嘿！嘿，
ㄣ | + | ？, ！ | 嗯？嗯！
ㄨㄚ,ㄨㄚ˙,ㄨㄚˋ | + | ！ | 哇！
ㄏㄜ,ㄏㄜ˙ | + | 。, ！ | 呵。呵！
一ㄡ,一ㄡˋ | + | ？, ！ | 喲？喲！
ㄏㄥ,ㄏㄥˋ | + | ，, ！, ： | 哼，哼！哼：
ㄠ˙,ㄠˋ | + | 。, ，, ！ | 噢。噢，噢！
ㄡ˙,ㄡˋ | + | 。, ，, ！ | 噢。噢，噢！
ㄜ˙ | + | ， | 呃，
ㄌ一ㄝ,ㄌ一ㄝ˙ | + | ，, 。, ！ | 咧，咧。咧！
ㄅㄟ,ㄅㄟ˙,ㄅㄟˋ | + | ！, 。 | 唄！唄。


標點符號自動確認輸入

如果啟用了標點符號自動確認輸入功能，在鍵入中文的標點符號 (句尾符號) 之後，會確認輸入並將在輸入視窗的中文字送到系統的編輯程式中。

句尾符號

句尾符號是指一個句子結束或完成輸入的符號。

句尾符號 | 半形 | 全形
逗號 | [,] | [，]
句號 | [.] | [。]
問號 | [?] | [？]
驚嘆號 | [!] | [！]
分號 | [;] | [；]
音界號 | - | [•]

啟用[標點符號自動確認輸入]

  1. 先切換至微軟新注音輸入法。
  2. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  3. 選擇[內容]。
  4. 選擇[進階]。
  5. 將 [標點符號自動確認輸入] 選項改為 [使用] (預設值為不使用)。
  6. 按下 [確定] 按鈕 。


前導字元

前導字元是微軟新注音輸入法中，用來為特殊功能所提供的一個識別字元碼；當您在微軟新注音輸入法的環境中，鍵入了前導字元的識別字元碼，輸入法就會進入特別的服務項目中，並等待您之後鍵入可辨認的功能碼。

在微軟新注音輸入法中，前導字元提供下列功能：

  • 中文標點符號輸入。 範例

    先輸入前導字元( ` )，再輸入符號，您會得到全型的符號。例如：依順序輸入` [ 則會得到 〔 。

  • Unicode碼的文字輸入。 範例

    先輸入` (前導字元) 和 u (英文字母)，即可開始以 Unicode 碼輸入。 例如：依順序輸入` u4e00 則會得到 一 。

  • Big-5碼的文字輸入。 範例

    先輸入` (前導字元) 和 b (英文字母)，即可開始以 Big5 碼輸入。 例如：依順序輸入 `ba440 則會得到 一 。

  • 詞語快速輸入。 範例

    請先於使用者造詞中定義詞語的捷徑，再依序輸入前導字元 和p（英文字母）、使用者造詞工具中所定義的捷徑，然後按下ENTER 鍵 即可。

注意：

  • 預設的前導字元所採用的是 ｢ ` ｣ 字元，此字元按鍵通常是在標準鍵盤的左上角與字元 ｢ ~ ｣ 同在一個按鍵上。
  • 前導字元一定要在微軟新注音輸入法的中文輸入模式下，才會被視為前導字元。如果您是在英文輸入模式下，則此按鍵還是依照原來的符號輸入，而不會拿來當作前導字元的符號。

變更預設的前導字元

  1. 先切換至微軟新注音輸入法。
  2. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  3. 選擇[內容]。
  4. 選擇[進階]。
  5. 點選 [前導字元] 。
  6. 勾選您所要設定的前導字元使用的按鍵。
  7. 按下 [確定] 按鈕 。


輸入文字變動提示

在輸入了一長串的字詞之後，如果微軟新注音輸入法的智慧選字功能判斷需要變更先前輸入的字詞，即會透過 [輸入文字變動提示]提示文字的變動。如果您想要自行修正，除了以方向鍵移動游標位置之外，更可以按下鍵盤上的 [Ctrl] 鍵，即可快速切換到被變動字詞的前端。

設定輸入文字變動提示

  1. 先切換至微軟新注音輸入法。
  2. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  3. 選擇[內容]。
  4. 選擇[進階]。
  5. 點選 [輸入文字變動提示] 。
  6. 勾選您所要設定的方式。
  7. 按下 [確定] 按鈕 。


輸入自動切換

以往在切換中文及英文輸入模式時，需要按 Shift 鍵切換，或是將輸入法關閉。啟用此功能之後，微軟新注音輸入法會自動辨別您所輸入的文字為中文或英文。

改變輸入自動切換設定

  1. 先切換至微軟新注音輸入法。
  2. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  3. 選擇[內容]。
  4. 選擇[進階]。
  5. 點選 [輸入自動切換] 。
  6. 勾選您所要設定的方式。
  7. 按下 [確定] 按鈕 。

輸入自動切換的選項包括：

  • [不使用]

    • 當您選擇 [不使用] 時，中文與英文的輸入模式之間需要手動切換。手動切換可以透過按下 Shift 鍵將輸入法切換於中文及英文輸入模式之間，或是按 Ctrl + Space 鍵將輸入法關閉。

  • [輸入模式自動切換規則]

    • 當您輸入的按鍵組合與 [輸入自動切換] 清單中的設定相同時，則輸入法將自動以英文字母組合文字輸出。

    [輸入自動切換] 清單中包括：

    • [磁碟機代號自動切換] : 如C: 或是 C:\ 的磁碟機代號
    • [UNC 路徑自動切換] : 即開頭為 \\ 的路徑
    • [保留字自動切換] : 即視窗內的清單，您可以自行加詞，但僅限長度為12個字以內的英文小寫字。
    • [自動切換後，輸入模式自動變成英數模式 ]: 在輸入法按上列的規則，將文字以英文輸出後，是否將輸入模式由 [中文輸入模式] 轉換為 [英數輸入模式]。
  • [智慧型輸入模式自動切換規則]

    • 當您所輸入的注音不符合注音的拼音規則時，所鍵入的注音符號將轉以對應的英文字母輸出。


忽略調號

當開啟 [忽略調號] 功能時，您可以不用輸入任何注音調號，僅需按下空格鍵即可連續輸入，微軟新注音輸入法將會自動挑選正確的字詞，以加快輸入速度。

啟用[忽略調號]

  1. 先切換至微軟新注音輸入法。
  2. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  3. 選擇[內容]。
  4. 選擇[進階]。
  5. 將 [忽略調號] 選項改為 [使用] (預設值為不使用)。
  6. 按下 [確定] 按鈕 。

與 [萬用調號] 的差異：

忽略調號為全面忽略調號，使用者不用輸入任何調號；而萬用調號則是其他調號仍有效用，適合在偶而不確定調號為何者時使用。


詞語定義鍵

詞語定義鍵是在使用者輸入時用以區隔，使輸入法能分辨不同的詞語。也就是說，使用者可以在輸入時控制輸入法如何斷詞，而由於使用者最清楚要輸入的內容，如此將可得到最佳的正確率。

例如：為了避免輸入法將 "電子郵件" 輸出為 "電子游件"， 使用者可以輸入 "電子<詞語定義鍵>郵件"。如此輸入，"電子" 與 "郵件" 將會被視為不同的詞語而得到正確的輸出。

變更預設的詞語定義鍵

  1. 先切換至微軟新注音輸入法。
  2. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  3. 選擇[內容]。
  4. 選擇[進階]。
  5. 點選 [詞語定義鍵] 。
  6. 勾選您所要設定的方式。
  7. 按下 [確定] 按鈕 。


使用搜尋提供者

在桌面UI下使用物理鍵盤時，您可以使用微軟新注音輸入法的搜尋功能，對正在輸入的內容進行搜尋。

當您第一次使用此功能時，需要首先新增搜尋提供者。搜尋提供者是提供搜尋服務的外掛程式。

新增搜尋提供者

  1. 先啟動微軟新注音輸入法。
  2. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  3. 選擇[選擇搜尋提供者]。

  4. 選擇[新增搜尋提供者]。
  5. 選擇需要的搜尋提供者進行安裝。

搜尋提供者設定

如果您同時有多個搜尋提供者，可將其中一個設置為預設搜尋提供者。

  1. 先啟動微軟新注音輸入法。
  2. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  3. 選擇[選擇搜尋提供者]。
  4. 選擇[搜尋提供者設定]。
  5. 選擇一個搜尋提供者，按下[設定預設置]。

您也可以按下[刪除]來刪除非預設的搜尋提供者。

進行搜尋

輸入過程中，您可以對輸入視窗或候選字窗中的文字進行搜尋。如果搜尋候選字窗中的文字，您首先需要按上下鍵選擇文字。按下Ctrl + F8，即可透過預設搜尋提供者對文字進行搜尋。

如果您安裝了多個搜尋提供者，可按下列步驟選擇搜尋提供者對文字進行搜尋。

  1. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  2. 選擇[選擇搜尋提供者]。
  3. 從搜尋提供者清單中選擇搜尋提供者。


註冊新詞

語言是活的，時時都有新的詞彙出現，為了降低輸入法的選字率，微軟新注音輸入法提供 [註冊新詞] 服務。您可以將您常使用的新辭彙註冊並傳送到微軟公司，這個詞將有機會出現在微軟輸入法的更新版本當中。

  1. 先啟動微軟新注音輸入法。
  2. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  3. 選擇 [註冊新詞]。

  4. 請先詳細閱讀於視窗右側的資料收集原則內容，如果沒有顯示出來，請按於視窗右下角的 [展開/收合] 按鈕 [image] 。
  5. 將新詞鍵入到 [詞彙] 欄位中，下方的注音欄位會自動顯示對應的內容。
    • 如果新詞的長度超過9個字元或者含有無注音的字元，您必須給該詞指派捷徑鍵。
    • 如果某個文字有兩個以上的發音組合，您可以透過下拉選單為它選擇正確的組合。
  6. 選取 [註冊並傳送] 核取方塊。
  7. 按 [註冊] 按鈕。

注意：

  • 您在此建立的新詞彙，同樣會加到 [使用者造詞] 的內容中。相關內容，請參閱 使用者造詞。
  • 有關於註冊文字及Microsoft輸入法之資訊將於文字註冊時寄送至Microsoft。如果您不選取該核取方塊，則不會寄送任何資料。寄送至 Microsoft 之資料將包括：讀音、字根、顯示、微軟輸入法版本、辭典版本、作業系統版本、電腦硬體相關資訊、及您電腦之網際網路協定（Internet Protocol）位址。


輸入法設定

在桌面UI下，透過輸入法設定對話方塊，您可以對輸入法進行設定。

您可以按照以下步驟打開輸入法的輸入法設定對話方塊：

  1. 先切換至您要變更的輸入法。
  2. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。

  3. 選擇[內容]，即可打開輸入法設定對話方塊。

注意：輸入法設定對話方塊中的索引標籤和索引標籤下可設定的功能會依您所使用的輸入法而不同。

本節內容：

  • 一般索引標籤
  • 進階索引標籤
  • 辭典索引標籤
  • 鍵盤索引標籤


[一般]索引標籤

一般設定可以變更輸入法的基本功能及預設值，共有三大部分：一般設定、隱私權設定、輸出設定。

  1. 打開輸入法設定對話方塊。
  2. 選擇 [一般] 索引標籤。

  3. 變更您所需的項目。
  4. 按下 [確定] 按鈕 。


一般設定

在 [一般設定] 內，您可以變更輸入法的基本功能，例如 [預設輸入模式] 、 [字型大小設定] 、 [介面語言設定]、[反查輸入字根] 與 [提示相關字詞] 。

預設輸入模式

可選譯啟用輸入法時的預設輸入模式是中文或是英數模式。

選項 :

  • [中文模式] (預設值)
  • [英數模式]

字型大小設定

可變更顯示於輸入視窗與候選字窗的字形大小。

選項 :

  • [系統預設 (100%)] (預設值)
  • [加大字體 (120%)]
  • [特大字體 (200%)]

介面語言設定

變更輸入法的使用者介面語言為中文或是英文。

選項 :

  • [中文]
  • [英文]
  • [自動選擇] (預設值)

反查輸入字根

使用微軟速成或微軟倉頡輸入法時，您可以透過目前使用的輸入法來查詢另一輸入法的注音、字根或讀音。

注意：微軟新注音輸入法不支援此功能。

選項 :

  • [無] (預設值)
  • [注音]
  • [倉頡]
  • [速成]
  • [內碼]
  • [中文繁體大易(version 6.0)]
  • [中文繁體行列(version 6.0) ]

提示相關字詞

[相關字詞] 可以讓您在使用輸入法輸入某一個中文字時，列出與該字相關的詞彙。

注意：在微軟速成和微軟倉頡輸入法中，此功能預設為啟用狀態；在微軟新注音輸入法中，此功能預設為關閉狀態。


隱私權設定

在 [隱私權設定] 內，您可勾選[存儲轉換錯誤回報資料]選項。此選項將回報轉換錯誤的紀錄暫存於電腦硬碟中，以利下次開機之後能繼續收集轉換錯誤紀錄，直至您將這些紀錄回報為止。

注意：為了維護你的隱私權，如果此選項未勾選，則所收集的轉換錯誤紀錄將在系統關機之後消失。


輸出設定

輸出設定分為：[字元集] 和 [輸出語言]。

字元集

透過此一設定可讓您選擇所要輸出的字元集，使輸入法增加對 Unicode 及 CNS11643等編碼的支援，可以對應更多中文字的顯示及輸入。在此之前請確定已經安裝所需字型檔案。

字元集包括：

  • [ BIG5 字元]

    • BIG5編碼是在台灣、香港使用最廣泛的電腦中文業界標準，屬於一般性編碼文字，而不同於 Windows導向的頁碼。

  • [Unicode 字元]

    • Unicode - Unicode Consortium 所開發的字元編碼標準。藉由使用一個以上的位元組來代表每個字元，Unicode允許世界上幾乎所有的文字語言都可以使用單一字元設定來表示。

    • [包含 Extension-A 字元]

      • 中日韓統一表意文字擴充A(CJK Unified Ideographs Extension A)字集：編碼於Unicode的3400~4DFF。

    • [包含 Extension-B 字元]

      • 中日韓統一表意文字擴充B(CJK Unified Ideographs Extension B)字集：編碼方式是將Unicode的D800到DFFF碼位分成兩部份，上半區D800∼DBFF共1,024個碼位，下半區DC00~DFFF也是1,024個碼位，共可交叉定義出1,024×1,024＝1,048,576個碼位。這種方式在Unicode標準中的定義叫作Surrogate。

    • [包含香港增補字符集字元]

      • 香港增補字符集：香港主要使用的繁體中文電腦系統，都是利用BIG5編碼；許多香港的常用字都不包含在BIG5編碼內。為迎合獨特的香港字符需求，香港特別行政區政府特編製《香港增補字符集》（HKSCS, Hong Kong Supplementary Character Set）收錄未於 BIG5 內的香港常用中文字符。

此外，您可以勾選 [允許使用中文標準交換碼全字庫 (CNS11643) 所定義的字根輸入] 來符合您的需求。

相關資料網址：
Unicode (統一碼/標準萬國碼) : http://www.unicode.org
香港增補字符集 HKSCS : http://www.microsoft.com/hk/hkscs/chinese/default.aspx
CNS11643中文標準交換碼全字庫 (簡稱全字庫) : http://www.cns11643.gov.tw/web/word.jsp

輸出語言

適用輸入法 ：使用物理鍵盤時的 [微軟新注音輸入法]

讓您不用再學習其他的拼音方式，即可用您最熟悉的注音來編寫簡體文章。當輸出語言選擇為 [簡體中文] 時，微軟新注音輸入法將會自動輸出簡體中文字。

選項 :

  • [繁體中文] (預設值)
  • [簡體中文]


[進階]索引標簽

  1. 打開輸入法設定對話方塊。
  2. 選擇 [進階] 索引標籤。

  3. 變更您所需的項目。
  4. 按下 [確定] 按鈕 。

在 [進階] 功能的設定中您可以個人化有關輸入法功能的選項，而選項內容將會隨著不同的輸入法而有所差異。

 | 新注音 | 倉頡 | 速成
使用左側 Shift 鍵 | ○ | ○ | ○
使用右側 Shift 鍵 | ○ | ○ | ○
語尾助詞規則 | ○ |  |
標點符號自動確認輸入 | ○ |  |
自訂相近音輸入 | ○ |  |
輸入自動切換 | ○ |  |
輸入文字變動提示 | ○ |  |
候選字窗顯示讀音 | ○ |  |
候選字快速切換 | ○ | ○ | ○
使用 ESC 鍵 | ○ |  |
標點符號輸入 | ○ | ○ | ○
前導字元 | ○ |  |
萬用調號字元 | ○ |  |
忽略調號 | ○ |  |
詞語定義鍵 | ○ |  |
警告嗶聲提示 | ○ | ○ | ○

還原全部的設定成預設值

當您在下列各項輸入法功能中，因設定了不同的選項而造成您在使用上的困擾時，您可以按下 [還原全部的設定成預設值] ，此時所有輸入設定將會還原到程式最初的預設值。

使用左側 Shift 鍵

此項設定決定鍵盤左邊的 SHIFT 按鍵功能為切換 (中文/英數) 輸入模式、確認游標前文字、或完全不做動作。

選項：

  • [切換輸入模式] (預設值)

    • 使用SHIFT鍵切換(中文/英數)輸入模式。

  • [確認游標前文字]

    • 使用SHIFT鍵確認輸入視窗內在游標之前的文字，不會因為智慧選字功能而變更。

  • [無]

使用右側 Shift 鍵

此項設定決定鍵盤右邊的 SHIFT 按鍵功能為切換 (中文/英數) 輸入模式、確認游標前文字、或完全不做動作。

選項：

  • [切換輸入模式] (預設值)

    • 使用SHIFT鍵切換(中文/英數)輸入模式。

  • [確認游標前文字]

    • 使用SHIFT鍵確認輸入視窗內在游標之前的文字，不會因為智慧選字功能而變更。

  • [無]

語尾助詞規則

此項功能設定在鍵入了最後語尾的標點符號之後，判斷在最後標點符號之前的中文字，是否是一個語尾助詞的中文字，如果在字音的判讀上，是屬於語尾助詞的同音字，就將該中文字置換成語尾助詞的中文字。

選項：

  • [使用] (預設值)
  • [不使用]

相關細節，請參閱語尾助詞。

標點符號自動確認輸入

此項功能設定是否在鍵入中文的標點符號 (句尾符號) 之後，判讀該中文標點符號是否具有完成輸入的效果；如果有，就將輸入視窗結束，並將在輸入視窗的中文字送到系統的編輯程式中。

選項：

  • [使用]
  • [不使用] (預設值)

自訂相近音輸入

分不清捲舌音、不捲舌音，鼻音、非鼻音嗎？自訂相近音輸入解決您的困擾。此項功能會啟動自訂相近音對話方塊，讓您挑選在注音中發音較難分辨的兩個聲符，例如：ㄓㄗ、ㄢㄣ。之後，微軟新注音輸入法在候選字窗及在自動挑選字詞時，會把相關聲符的發音選擇一併列出或是加入挑選字詞的判斷。

選項：

  • [使用]
  • [不使用] (預設值)

相關細節，請參閱相近音。

輸入自動切換

此項功能設定中英文混合輸入時，讓您不需切換 (中文/英數)，即可混合輸入，此功能可以讓您自定一些英文組合，當輸入這些組合時，就是在輸入英文字，讓您在鍵入了符合此處設定的組合時，就將原始的英文字送到文字編輯程式中，並且決定輸入狀態是否要自動的切換到英文的輸入模式下。

選項：

  • [不使用] (預設值)
  • [輸入模式自動切換規則]
  • [智慧型輸入模式自動切換]

相關細節，請參閱輸入自動切換。

輸入文字變動提示

輸入了一長串的字詞之後，如果微軟新注音輸入法的智慧選字功能，判斷需要變更先前輸入的字詞，即會透過 [輸入文字變動提示]提示文字的變動。如果您想要自行修正，除了以方向鍵移動游標位置之外，更可以按下鍵盤上的 [Ctrl] 鍵，即可快速切換到被變動字詞的前端。

選項：

  • [使用] (預設值)
  • [不使用]

相關內容，請參閱輸入文字變動提示。

候選字窗顯示讀音

如果您想要輸入一個字的讀音，而不是中文字，您可以啟用這個功能。而讀音部分則有四種選擇。

選項：

  • [不使用] (預設值)
  • [注音]
  • [漢語拼音]
  • [通用拼音]
  • [國音二式]

候選字快速切換

此項功能設定是否使用候選字切換鍵快速切換所選擇的候選字。

選項：

  • [不使用]
  • [向上鍵] (預設值)
  • [向下鍵]

使用 ESC 鍵

此項功能設定是否使用 ESC 按鍵為清除輸入視窗中的文字，還是將輸入視窗中的文字送到使用中的程式 內。

選項：

  • [確認輸入字串]
  • [清除輸入字串] (預設值)

標點符號輸入

此項功能設定是否使用 CTRL + 標點符號鍵快速輸入標點符號。

選項：

  • [使用] (預設值)
  • [不使用]

相關內容，請參閱輸入標點符號。

前導字元

此項功能是設定前導字元所使用的按鍵。

選項：

  • [ ` ] (預設值)
  • [ ' ]

您可以使用前導字元直接以不同的文字編碼 (Unicode, Big5) 輸入文字，您也可以使用前導字元輸入標點符號。您可以以前導字元加上設定於使用者造詞中詞語的快速鍵，即可快速輸入詞語。

相關內容，請參閱前導字元。

萬用調號字元

針對注音符號的調號，您可以選擇單一符號作為萬用調號，所有注音調都可使用 [萬用調號字元] 替代，您可於打完注音符號之後，將注音調號的一聲、二聲ˊ、三聲ˇ、四聲ˋ與清聲˙使用 [萬用調號字元] 替代，以加快輸入的速度。

選項：

  • [不使用] (預設值)
  • [ \ ]
  • [ = ]
  • [ [ ]
  • [ ] ]

相關細節，請參閱忽略調號。

忽略調號

啟用[忽略調號]時，可不用輸入調號，您可於輸入完注音符號之後按下空格鍵的方式輸入。

選項：

  • [使用]
  • [不使用] (預設值)

註：啟用 [忽略調號] 時， [萬用調號字元] 仍可使用。

相關細節，請參閱忽略調號。

詞語定義鍵

選擇用來定義詞語的按鍵，於中文輸入時使用。詞語定義鍵是在輸入時用以區隔，使輸入法 能分辨不同的詞語。輸入過程中按下詞語定義鍵後，之前鍵入但尚未確定的中文字將會被視為一個個的詞語。

選項：

  • [不使用]
  • [TAB] (預設值)
  • [空格鍵]

相關細節，請參閱詞語定義鍵。

警告嗶聲提示

此項功能設定是否在中文輸入錯誤時，以警告嗶嗶聲提示。

選項：

  • [使用] (預設值)
  • [不使用]


[辭典]索引標籤

適用輸入法 : [微軟新注音輸入法]

  1. 打開微軟新注音輸入法的輸入法設定對話方塊。
  2. 選擇 [辭典] 索引標籤。

  3. 變更您所需的項目。
  4. 按下 [確定] 按鈕 。

啟用個人化調整

勾選[啟用個人化調整]後，自動學習功能即被啟動。輸入法會學習您的輸入習慣，對候選字清單進行微調。您開可選擇[候選字順序固定] 或者 [候選字順序依使用頻率調整]來設定候選字順序。

[匯出]：將現有輸入程式所做的學習存成一個學習檔案。

[匯入]：將一個已存在的學習檔案匯入進來提供給目前的輸入系統來提供中文字的判斷。

[刪除]：取消勾選[啟用個人化調整]，可關閉自動學習功能。然後按下[刪除]按鈕，可清除學習紀錄。

啟用常用新詞學習

勾選[啟用常用新詞學習]後，輸入法會自動把您常用的詞（輸入五次以上）加入到使用者造詞工具內的常用新詞內，輸入法會將常用新詞作為較優先選擇的對象。

取消勾選[啟用常用新詞學習]，可關閉常用新詞學習功能。然後按下[刪除]按鈕，可清除常用新詞紀錄。輸入法依照原始的環境來選擇使用者所需要的字詞。

[學習精靈]按鈕

此選項是提供使用者可以使用學習精靈的工具程式來提供文章給輸入程式學習該使用者的常用字詞。

此程式可以將 HTML、Microsoft Word 或是純文字檔案的資料進行讀取分析的動作，並將輸入程式中沒有的新字詞，自動的產生到使用者造詞詞典中去，以提供在輸入法判讀中，可以做習慣用語的正確判讀。

啟用使用者造詞詞典

勾選[啟用使用者造詞詞典]，使用者造詞功能即被啟動，使用者造詞詞典中的詞彙會加入輸入法詞庫中。

[使用者造詞]按鈕：啟動使用者造詞工具讓您新增或編輯詞彙。

[刪除]按鈕：取消勾選 [啟用使用者造詞詞典] 選項之後，按下[刪除]按鈕，可以清除已經載入輸入法詞庫中的使用者造詞。

外掛詞典

外掛詞典會自動顯示已安裝的詞典，您可以設定是否要使用已安裝的詞典。當您選擇打勾以後，您可以將現有詞典加入輸入法的判斷機制，增強輸入法對輸入該詞典所含括詞彙的正確性。


[鍵盤]索引標籤

適用輸入法 : [微軟新注音輸入法]

  1. 打開微軟新注音輸入法的輸入法設定對話方塊。
  2. 選擇 [鍵盤] 索引標籤。

  3. 變更您所需的項目。
  4. 按下[確定]。

設定微軟新注音輸入法的鍵盤安排方式，在此微軟新注音輸入法所提供內建的鍵盤安排方式有兩種：

  • 注音鍵盤 -- 直接將注音符號對應到英文的鍵盤上，做為中文注音符號的輸入。
  • 拼音鍵盤 -- 提供以英文字母為基礎的拼音模式。

對於注音鍵盤，微軟新注音輸入法提供自訂對應鍵盤設定，但拼音鍵盤則無自訂對應的功能。

您可以在鍵盤對應的設定欄位上，選擇您所需要的鍵盤對應，共有七種內建的鍵盤方式，以及一個自訂鍵盤的功能，分別為：

  • 標準注音鍵盤
  • 倚天注音鍵盤
  • IBM 注音鍵盤
  • 精業注音鍵盤
  • 漢語拼音
  • 國音二式
  • 通用拼音
  • 自訂鍵盤

自訂注音鍵盤

微軟新注音輸入法提供了一個可以讓使用者自訂的注音鍵盤對應方式，如果您在參考其他注音鍵盤法則，都不是適合您使用的話，您則可以考慮自行定義一個屬於自己的注音鍵盤對應方式。

  1. 當您要自訂一個注音的對應鍵盤環境，首先，您先在 [鍵盤對應] 的欄位上，將選項選至 [自訂] 的項目上，打開[自訂鍵盤]對話方塊。

  2. 在對話方塊的左邊，是要設定的注音符號字元，右邊則是要設定的對應英文鍵盤，您可以使用滑鼠拖曳的方式，將所需要的注音符號字元拖曳至您所要放置的英文鍵盤按鍵上。例如：我們要將ㄅ的注音符號字元，放置到英文鍵盤 b 的按鍵上，您就可以如下圖所示的使用滑鼠拖曳的方式，將ㄅ的注音字元移動到 b 的按鍵上，請參考下圖所示。

  3. 在上圖中，如果按鍵是呈現灰色的狀態，則代表該按鍵是不能夠提供設定注音字元對應的按鍵。這種狀態只有在您使用滑鼠的拖曳時(也就是還沒有放掉滑鼠時)才會出現的狀況。如果您一但決定好該注音符號的鍵盤位置以後，放掉了滑鼠左鍵，那麼該注音字元便會放到該字母鍵盤上，而左邊的注音符號字元也會少掉一個。請參考下圖所示。

    4. 在您還沒有將所有的注音符號字元設定完畢以前， [完成] 的按鍵是一定在灰色的狀態，一直到您全部設定完成為止，才會變成黑色讓您選擇。

  4. 在您沒有設定完成以前，您可以選擇先行將您的設定存檔起來，如果您要將您的設定存檔起來，您可以移動滑鼠先行按下 [離開] 鍵，在您按下 [離開] 鍵之後，此程式會辨認到您還沒有做存檔，所以會出現以下的對話方塊，問您是否要做存檔的動作。

  5. 在按下 [是] 後，程式會出現以下的存檔對話方塊出來，您可以輸入所需要定義的鍵盤檔案名稱，此設定檔的副檔名為 .KBD，請參考下圖所示。

  6. 在按下 [存檔] 後，此程式就會將您的設定存入所指定的檔案中。而下一次您還需要在繼續的定義下去時，您可以選擇 [匯入] 的按鍵，然後選擇您之前所設定存檔的名稱，那麼您之前所做的設定又會回到您目前的設定環境下。
  7. 如果您想將已經設定上去的注音符號字元取消掉的話，您可以移動滑鼠到該英文鍵盤的按鍵上，按下右鍵，此時會出現一個 [清除] 的視窗選項出來，請參考下圖所示，移動滑鼠選擇 [清除] 的功能，這樣在該按鍵上所設定的注音符號字元就會又回到左邊的清單中。

  8. 將所有的注音符號字元全部定義完畢以後， [完成] 的按鍵則變成可選擇的按鍵，您按下 [完成] 之後，回到自訂的設定環境，就可以看到您所自行定義的鍵盤方式，請參考下圖所示。

    9. 如果您還需要重新的調整您所自訂的鍵盤方式，您可以移動滑鼠按下[自訂鍵盤]，又會回到自訂鍵盤的畫面上，重新進入您改變自訂鍵盤的環境。


致謝：CNS11643字型屬性

為推廣中文，微軟新注音輸入法、微軟倉頡輸入法及微軟速成輸入法係參考財團法人中文數位化技術推廣基金會提供之CNS11643字型屬性（部首、筆畫）檔，特此致謝。


標點符號鍵盤

[標點符號鍵盤] 可讓您簡單的鍵入全形的標點符號，您只需要在 [標點符號鍵盤] 上透過滑鼠點選即可立即輸入。

注意：ARM設備不支援此功能。

如何開啟 [標點符號鍵盤] ：

  1. 用滑鼠在工作列上的輸入法中/英文模式圖示（ [image] 或 [image] ）上按右鍵。
  2. 選擇 [標點符號] 。

或是

  • 在鍵盤上按下Ctrl + Alt +，(逗號)。

即可看到標點符號鍵盤。